Default .NET Framework Version for VB2010

Welcome to CPAElites - the original incentive CPA affiliate marketing forum online, solely based on "Cost Per Action".

Be a part of something great, join today! Learn CPA marketing with CPAElites, we will teach you everything such as the best CPA networks, CPA offers with highest payouts and best conversion rates, unsaturated CPA niches, most effective traffic sources and more.

sinefix

Active member
Joined
May 13, 2013
Messages
26
Reaction score
0
What is the .NET Framework Version required for application made from Visual Basic 2010 in order to run?

And is it possible to create an application using VB2010 that is compatible for Mac?

Thanks in advance..
 

Yashar

Banned
Banned
Banned, please read member profile -> "About"
Joined
July 5, 2013
Messages
742
Reaction score
0
sinefix said:
What is the .NET Framework Version required for application made from Visual Basic 2010 in order to run?

And is it possible to create an application using VB2010 that is compatible for Mac?

Thanks in advance..

If they use bootcamp/parallels then it's possible. If not, they can use a Remote Desktop PC (aka VPS or if it's cracked, RDP) and run shit on there like I do for my SEO programs since I only use Mac.
 

alexparris

Well-known member
VIP Legends CPAElites Classic (1.0)
VIP Elites CPAElites Classic (1.0)
Joined
May 15, 2013
Messages
1,572
Reaction score
28
sinefix said:
What is the .NET Framework Version required for application made from Visual Basic 2010 in order to run?

And is it possible to create an application using VB2010 that is compatible for Mac?

Thanks in advance..

1.default is .net 2.0 - if u have net 4.0 that would be fine
check this

u7kwXps.png


2.its not compatable with Mac
check this video
[video=youtube]
 

sinefix

Active member
Joined
May 13, 2013
Messages
26
Reaction score
0
Thanks guys.

@alexparris:

I only see .NET Framework 4.0 Client Profile and .NET Framework 4.0 on my Target framework.
Does it means that if I create an exe file from my Visual Basic, the one who use it MUST install .NET Framework 4.0 in their device in order to run my exe file?
 

alexparris

Well-known member
VIP Legends CPAElites Classic (1.0)
VIP Elites CPAElites Classic (1.0)
Joined
May 15, 2013
Messages
1,572
Reaction score
28
sinefix said:
Thanks guys.

@alexparris:

I only see .NET Framework 4.0 Client Profile and .NET Framework 4.0 on my Target framework.
Does it means that if I create an exe file from my Visual Basic, the one who use it MUST install .NET Framework 4.0 in their device in order to run my exe file?
yes
build the files with min .net 2.0 - now a days most of computers have .net 2.0
 

sinefix

Active member
Joined
May 13, 2013
Messages
26
Reaction score
0
Thanks alexparris..

One last question, is there any difference between building a project in .NET 2.0 to .NET 4.0?
 
Top Bottom