[content locker] Mouse over button = showing DL link

Welcome to CPAElites - the original incentive CPA affiliate marketing forum online, solely based on "Cost Per Action".

Be a part of something great, join today! Learn CPA marketing with CPAElites, we will teach you everything such as the best CPA networks, CPA offers with highest payouts and best conversion rates, unsaturated CPA niches, most effective traffic sources and more.

Ignore

Well-known member
VIP Legends CPAElites Classic (1.0)
VIP Elites CPAElites Classic (1.0)
Joined
April 22, 2013
Messages
1,683
Reaction score
0
Age
29
Location
Belgium
I am using a content locker. When people click on the button, a widget appears.
It works but when I go with my mouse over the DL link it shows this:
v1HnK31.png



How can I hide that?
 

Eion

Well-known member
VIP Legends CPAElites Classic (1.0)
VIP Elites CPAElites Classic (1.0)
Joined
May 13, 2013
Messages
1,706
Reaction score
0
Simply lock that mediafire link with a link locker and use the link locker link on AWM's content locker. Pretty sure they don't care as I often do this trick.
 

Ignore

Well-known member
VIP Legends CPAElites Classic (1.0)
VIP Elites CPAElites Classic (1.0)
Joined
April 22, 2013
Messages
1,683
Reaction score
0
Age
29
Location
Belgium
Eion said:
Simply lock that mediafire link with a link locker and use the link locker link on AWM's content locker. Pretty sure they don't care as I often do this trick.

So they will need to do 2 surveys?
 

PeaceBreaker3

Well-known member
VIP Legends CPAElites Classic (1.0)
VIP Elites CPAElites Classic (1.0)
Joined
May 23, 2013
Messages
668
Reaction score
0
Location
Germany
Ignore said:
Eion said:
Simply lock that mediafire link with a link locker and use the link locker link on AWM's content locker. Pretty sure they don't care as I often do this trick.

So they will need to do 2 surveys?

I think he is suggesting to use the Link Lock INSTEAD of the content lock. But why not go for 2 surveys if its allowed? :D

Cheers,
PB3
 

Ignore

Well-known member
VIP Legends CPAElites Classic (1.0)
VIP Elites CPAElites Classic (1.0)
Joined
April 22, 2013
Messages
1,683
Reaction score
0
Age
29
Location
Belgium
PeaceBreaker3 said:
Ignore said:
Eion said:
Simply lock that mediafire link with a link locker and use the link locker link on AWM's content locker. Pretty sure they don't care as I often do this trick.

So they will need to do 2 surveys?

I think he is suggesting to use the Link Lock INSTEAD of the content lock. But why not go for 2 surveys if its allowed? :D

Cheers,
PB3

Yea I prefer a content locker which looks more epic ^^
I've got an idea. I put the mediafire link in bit.ly and it looke like this: bit.ly/fezjkhzkjzefIIIiiilllIlllIIllllllIllIlllillliIIlllezefjZ1rf2

Let them typ it over :p good luck :p
 

Riven

Well-known member
VIP Legends CPAElites Classic (1.0)
VIP Elites CPAElites Classic (1.0)
Joined
May 21, 2013
Messages
501
Reaction score
0
Had the same Problem a year ago, and Dennis from AWM was kindly enough to help me with that.

Here is what he wrote:
To hide the media fire link please change this part of the URL:

href="http://www.mediafire.com/?xxxxxxxx"

change to:

href="javascript:void();"

That should fix it!

After that set the Redirect URL in your Gateway Settings to http://www.mediafire.com/?xxxxxxxx
 

Ignore

Well-known member
VIP Legends CPAElites Classic (1.0)
VIP Elites CPAElites Classic (1.0)
Joined
April 22, 2013
Messages
1,683
Reaction score
0
Age
29
Location
Belgium
Riven said:
Had the same Problem a year ago, and Dennis from AWM was kindly enough to help me with that.

Here is what he wrote:
To hide the media fire link please change this part of the URL:

href="/?xxxxxxxx"

change to:

href="javascript:void();"

That should fix it!

After that set the Redirect URL in your Gateway Settings to /?xxxxxxxx

I changed that :)
Let's hope it works ^^
 

Riven

Well-known member
VIP Legends CPAElites Classic (1.0)
VIP Elites CPAElites Classic (1.0)
Joined
May 21, 2013
Messages
501
Reaction score
0
Ignore said:
Riven said:
Had the same Problem a year ago, and Dennis from AWM was kindly enough to help me with that.

Here is what he wrote:
To hide the media fire link please change this part of the URL:

href="/?xxxxxxxx"

change to:

href="javascript:void();"

That should fix it!

After that set the Redirect URL in your Gateway Settings to /?xxxxxxxx

I changed that :)
Let's hope it works ^^

It should, they now only see "javascript:void();" as source if they hover over the button with the mouse. After they Completed a Survey on the Content Locker they will be Redirect to the Link you have in your Gateway Setting. :)
 
 
Top Bottom