is hostwinds down ?
2014-01-25, 12:57 PM,
#1
Hi I can't access my website and I also check http://www.downforeveryoneorjustme.com I paste my website URL there and it shows me it is down at their side too :( I checked my hitstats account I didn't see that my website gets DDoS because I can't see traffic.

Other information

- I can login to my CPanel
- I can access hostwinds

how the hell I can access my cpanel when I can't connect to my website. How is this happening ? :(
Reply
2014-01-25, 01:17 PM,
#2
Up for me (both hostwinds and all my sites). Not sure what's happening with your account. Try contacting them through emails. They are usually prompt in support.
Reply
2014-01-25, 01:19 PM,
#3
(2014-01-25, 01:17 PM)Eion Wrote: Up for me (both hostwinds and all my sites). Not sure what's happening with your account. Try contacting them through emails. They are usually prompt in support.

now this is weird. I can access my website when I tried to reload it but its verrrrry slow :( I don't know why. Yesterday was fine I didn't change anything :(
Reply
2014-01-25, 01:28 PM, (This post was last modified: 2014-01-25, 01:56 PM by Eion.)
#4
(2014-01-25, 01:19 PM)Zanarkand Wrote:
(2014-01-25, 01:17 PM)Eion Wrote: Up for me (both hostwinds and all my sites). Not sure what's happening with your account. Try contacting them through emails. They are usually prompt in support.

now this is weird. I can access my website when I tried to reload it but its verrrrry slow :( I don't know why. Yesterday was fine I didn't change anything :(

This happened to me once before. Someone hacked (or tried to hack) my site and added hundreds of broken javascript on the site which caused serious loading issues. It was taking hardly half second to load the site but after that hack (or h@cking attempt), it started taking 10~15 seconds! I simply removed the site and uploaded the backup version.

Check your source code and if you find something suspicious, I suggest you fix it yourself or upload the backup version of your site.
Reply
2014-01-25, 01:45 PM,
#5
(2014-01-25, 01:28 PM)Eion Wrote:
(2014-01-25, 01:19 PM)Zanarkand Wrote:
(2014-01-25, 01:17 PM)Eion Wrote: Up for me (both hostwinds and all my sites). Not sure what's happening with your account. Try contacting them through emails. They are usually prompt in support.

now this is weird. I can access my website when I tried to reload it but its verrrrry slow :( I don't know why. Yesterday was fine I didn't change anything :(

This happened to me once before. Someone h@cked (or tried to hack) my site and added hundreds of broken javascript on the site which caused serious loading issues. It was taking hardly half second to load the site but after that h@ck(or hacking attempt), it started taking 10~15 seconds! I simply removed the site and uploaded the backup version.

Check your source code and if you find something suspicious, I suggest you fix it yourself or upload the backup version of your site.

thanks man I can load my website now but it takes too long.. I will wait for 1 day to check if it will change if not I will restore it :)
Reply
2014-01-25, 01:55 PM,
#6
(2014-01-25, 01:45 PM)Zanarkand Wrote:
(2014-01-25, 01:28 PM)Eion Wrote:
(2014-01-25, 01:19 PM)Zanarkand Wrote:
(2014-01-25, 01:17 PM)Eion Wrote: Up for me (both hostwinds and all my sites). Not sure what's happening with your account. Try contacting them through emails. They are usually prompt in support.

now this is weird. I can access my website when I tried to reload it but its verrrrry slow :( I don't know why. Yesterday was fine I didn't change anything :(

This happened to me once before. Someone h@cked (or tried to hack) my site and added hundreds of broken javascript on the site which caused serious loading issues. It was taking hardly half second to load the site but after that h@ck(or hacking attempt), it started taking 10~15 seconds! I simply removed the site and uploaded the backup version.

Check your source code and if you find something suspicious, I suggest you fix it yourself or upload the backup version of your site.

thanks man I can load my website now but it takes too long.. I will wait for 1 day to check if it will change if not I will restore it :)

Good luck! I hope everything goes good. Have you enabled CloudFlare on your websites? If not, then I will highly suggest to do so.
Reply
2014-01-25, 03:34 PM, (This post was last modified: 2014-01-25, 03:39 PM by tbpi007.)
#7
Go to your cpanel, public.html folder and look for error.php files, you will see what are the errors in your website. Contact hostwinds support regarding the errors and I'm sure it will be sorted out asap.
Latest Thanks - View all

victor(2014-01-25 04:22 PM) 
Reply
2014-01-25, 04:22 PM,
#8
thanks guys my website now loads fast :) I also downloaded a backup of my website just in case :)
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Power Up Hosting or Hostwinds in 2017 - Black Hat Niches Mikka07 6 412 2017-07-04, 12:17 AM
Last Post: Mikka07
  Hostwinds vs Power Up Hosting | What would you choose GraveYard 1 480 2016-10-30, 02:05 AM
Last Post: ςσsmiη
  Stay Away From Hostwinds If You Are In Blackhat Niches immart247 10 1,274 2016-07-06, 01:33 PM
Last Post: immart247
  Hostwinds - Where can I find my nameservers? iReasonless 3 306 2015-08-21, 04:10 AM
Last Post: DutchPride
  HOSTWINDS Problem Joyce Cooper 3 401 2015-02-23, 02:56 AM
Last Post: J0kara





About Us | Contact Us | CPA Elites | Advertise | Stats | Staff Team

© 2013-2017 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top