iMacros bot AddMeFast not working No items in this network for now. Please try later.
2016-09-03, 10:33 PM,
#1
iMacros bot AddMeFast 4.2.2 version not working
It was working good till day before yesterday.
It stopped working from yesterday It Say's
"No items in this network for now. Please try later."
Is it only me or all are facing same problem.
Can this be fixed need help
Reply
Share This Thread :

2016-09-03, 10:50 PM,
#2
They added new security. If you want working bot check my threads :)
Reply
2016-09-04, 06:42 PM,
#3
Looks like you need to update the iMacro.
Reply
2016-09-05, 12:59 AM,
#4
(2016-09-04, 06:42 PM)Estona Wrote: Looks like you need to update the iMacro.

i have updated version 4.2.2 is there new update
Latest Thanks - View all

aizariza(2016-09-05 11:08 AM) 
Reply
2016-09-14, 12:52 PM,
#5
I found solution myself clearing history and sign up for new account fixed the issue thumbs up myself
Reply


Related Threads
Thread Author Replies Views Last Post
  [ALL NEW] AddMeFast Bot Suite V4.2.2 [Portable][Custom][Dedicated Browser][Reliable] OMGWTFISTHIS 837 178,452 9 hours ago
Last Post: Bytesbottle
  What bot you use for instagram? Luksa998 11 821 2018-12-13, 01:11 PM
Last Post: CharlieHarper
  Instagram bot set-up advice. Chalapo 3 754 2018-12-07, 02:52 PM
Last Post: SandraH89
  [GET] Working YouTube Views Method Script ! YalaYolo 143 40,111 2018-12-01, 01:30 PM
Last Post: CharlieHarper
  [PYTHON] NEWB ADDMEFAST YT SUBSCRIBE BOT 2018 WORKING [FREE] Physicist 20 2,094 2018-09-03, 01:11 PM
Last Post: affmarketer101





About Us | Contact Us | CPA Elites | Advertise | Stats

© 2013-2018 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top