iMacros bot AddMeFast not working No items in this network for now. Please try later.
2016-09-03, 10:33 PM,
#1
iMacros bot AddMeFast 4.2.2 version not working
It was working good till day before yesterday.
It stopped working from yesterday It Say's
"No items in this network for now. Please try later."
Is it only me or all are facing same problem.
Can this be fixed need help
Reply
Share This Thread :

2016-09-03, 10:50 PM,
#2
They added new security. If you want working bot check my threads :)
Reply
2016-09-04, 06:42 PM,
#3
Looks like you need to update the iMacro.
Reply
2016-09-05, 12:59 AM,
#4
(2016-09-04, 06:42 PM)Estona Wrote: Looks like you need to update the iMacro.

i have updated version 4.2.2 is there new update
Latest Thanks - View all

aizariza(2016-09-05 11:08 AM) 
Reply
2016-09-14, 12:52 PM,
#5
I found solution myself clearing history and sign up for new account fixed the issue thumbs up myself
Reply


Related Threads
Thread Author Replies Views Last Post
  [ALL NEW] AddMeFast Bot Suite V4.2.2 [Portable][Custom][Dedicated Browser][Reliable] OMGWTFISTHIS 833 176,319 2018-10-05, 06:49 AM
Last Post: v1rgil
  Instagram bot set-up advice. Chalapo 0 226 2018-09-27, 09:43 AM
Last Post: Chalapo
  [PYTHON] NEWB ADDMEFAST YT SUBSCRIBE BOT 2018 WORKING [FREE] Physicist 20 1,800 2018-09-03, 01:11 PM
Last Post: affmarketer101
  Whatsapp bot (auto reply) twello 7 849 2018-08-20, 08:21 AM
Last Post: CharlieHarper
  Commment (...) and video (...) bot ? gGeuQ07 1 394 2018-07-03, 04:13 PM
Last Post: CharlieHarper





About Us | Contact Us | CPA Elites | Advertise | Stats

© 2013-2018 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top