Youtube indexing problem
2014-06-17, 05:08 PM,
#1
SoI have this niche that I use Unlist method with, it worked fine for 3 days I keep uploading videos with same ip, same account, i just created new channels, but today it isn't getting indexed, I tried a new account with a unique ip, unique video and discription and everything, but it doesn't get indexed after i made it public, I tried 2 accounts but no luck , any ideas ?
Reply
Share This Thread :

2014-06-17, 05:38 PM,
#2
As I can see in almost any niche, there is no new indexed videos in last hours.
So, it seems that everyone have this problem currently.
Reply
2014-06-17, 05:48 PM,
#3
Yeah same problem here, im not using unlisted tho but i noticed that videos aren't getting indexed as usual..
Reply
2014-06-17, 05:50 PM,
#4
Yeap, unlist method is not working i was about to open a thread.
Reply
2014-06-17, 05:51 PM,
#5
yeah same probelm here tested with 2 accounts and around 5 videos they aren't indexing
Reply
2014-06-17, 05:59 PM, (This post was last modified: 2014-06-17, 06:02 PM by dinkolukic.)
#6
(2014-06-17, 05:50 PM)SpartiaN Wrote: Yeap, unlist method is not working i was about to open a thread.

It's not just with unlisted method. It simply doesn't indexing any videos last few hours.
Reply
2014-06-17, 06:00 PM,
#7
(2014-06-17, 05:59 PM)dinkolukic Wrote:
(2014-06-17, 05:50 PM)SpartiaN Wrote: Yeap, unlist method is not working i was about to open a thread.

It's not just with unlisted method. It simpy doesn't indexing any videos last few hours.

Ah ok, when it get fixed please someone to reply.

Thanks in advance.
Reply
2014-06-17, 06:11 PM, (This post was last modified: 2014-06-17, 06:17 PM by freshkiller.)
#8
Okay thanks guys, good to hear that the issue isn't happening only with unlisted videos, I'll reply when everything is back and working.

(2014-06-17, 05:38 PM)dinkolukic Wrote: As I can see in almost any niche, there is no new indexed videos in last hours.
So, it seems that everyone have this problem currently.

(2014-06-17, 05:48 PM)Alokin Wrote: Yeah same problem here, im not using unlisted tho but i noticed that videos aren't getting indexed as usual..

(2014-06-17, 05:50 PM)SpartiaN Wrote: Yeap, unlist method is not working i was about to open a thread.

(2014-06-17, 05:51 PM)chairswitch Wrote: yeah same probelm here tested with 2 accounts and around 5 videos they aren't indexing

Okay one of my videos just got indexed, I uploaded it like 2 hours ago, I don't know if pinging did any effects.
Reply
2014-06-18, 02:50 AM,
#9
The indexing problem is still there. :S
Reply
2014-06-18, 04:11 AM,
#10
(2014-06-18, 02:50 AM)SpartiaN Wrote: The indexing problem is still there. :S

Yes I noticed, they take ages to get indexed :/
Reply


Related Threads
Thread Author Replies Views Last Post
  Youtube Comment Upvote Tool? immart247 0 71 Yesterday, 08:48 AM
Last Post: immart247
  Youtube Adwords Campaign question. marius1991 1 98 2018-07-19, 01:29 AM
Last Post: Zenit
  Youtube comment link ltd79 2 162 2018-07-17, 09:14 PM
Last Post: Elites_Mate
  Youtube deleting while unlisted? kevin127 14 529 2018-07-16, 04:28 AM
Last Post: kevin127
  AGED YOUTUBE ACCOUNTS FOR SALE |2006-2016| PvaZone 362 37,958 2018-07-14, 11:02 PM
Last Post: newmeta





About Us | Contact Us | CPA Elites | Advertise | Stats

© 2013-2018 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top