Youtube asking for PVA (i have dynamic ip)
2013-11-20, 04:07 AM,
#1
so some days ago i did a test with my dynamic ip(reset your modem and you get a new IP address) and i could create 5 accounts and it didnt ask for verification.. i tried today and it asked in almost all ips..

I tried to make sure nothing was connected to youtube nor google and almost sure nothing was(maybe i need to format my pc).

the thing is i even go into chrome private browsing...


Maybe i need to start buying sim cards? but one in my country costs like $5

what can i do?

i dont feel like paying for proxies, because i need almost 1000 videos uploaded
Reply
Share This Thread :

2013-11-20, 04:50 AM,
#2
I did had the same problem with you and let me explain what I did.

First get a Virtual Machine with Windows XP or 7.
Secondly download Sandboxie to the Virtual Machine.
Third use the Sanboxie browser.

It's simple (could take some time to setup) and it's working for me, sometimes it does asks for verification if it does just restart you modem/router again.

Hope it helps!
Reply
2013-11-20, 04:57 AM,
#3
(2013-11-20, 04:07 AM)KardoseR Wrote: the thing is i even go into chrome private browsing...

As a person doing SEO since 2003 I would advice you to not use any Google product while gaming Google. This includes Google Chrome, browsers with the Google Toolbar installed etc. If you would have a deeper look inside these Google products, you could see the "calling home" functions.

The other point is "fingerprinting". I would change the size of the browser window, turn Flash on/off, use different browsers etc.

And of course you should disable the usage of Flash cookies.

This place is intentionally left blank.
Reply
2013-11-20, 05:05 AM, (This post was last modified: 2013-11-20, 05:22 AM by KardoseR.)
#4
(2013-11-20, 04:57 AM)BlackHatSEO Wrote:
(2013-11-20, 04:07 AM)KardoseR Wrote: the thing is i even go into chrome private browsing...

As a person doing SEO since 2003 I would advice you to not use any Google product while gaming Google. This includes Google Chrome, browsers with the Google Toolbar installed etc. If you would have a deeper look inside these Google products, you could see the "calling home" functions.

The other point is "fingerprinting". I would change the size of the browser window, turn Flash on/off, use different browsers etc.

And of course you should disable the usage of Flash cookies.

How do i disable that lets say in mozilla?


EDIT: tried creating with mozilla and it went good. Maybe a fluke, atm i cant try anymore as there are people using the internet
Reply
2013-11-20, 05:24 AM,
#5
(2013-11-20, 05:05 AM)KardoseR Wrote: How do i disable that lets say in mozilla?

On the official Adobe website http://www.macromedia.com/support/docume...ger07.html you can disable them. The pictures shown are no screenshots, these are the live settings of your computer.

This place is intentionally left blank.
Reply
2013-11-20, 06:29 AM,
#6
Quote:As a person doing SEO since 2003 I would advice you to not use any Google product while gaming Google. This includes Google Chrome, browsers with the Google Toolbar installed etc. If you would have a deeper look inside these Google products, you could see the "calling home" functions.

Yes I vouch this comment also, I have dynamic IP and when I was using google chrome, I had problems with you. now I use firefox and private browsing and works great
Reply
2013-11-20, 09:53 AM,
#7
im having this problem too i have verizon i was able to create accounts before now all sudden its wants phone numbers everytime i try. i tried incognito mode chrome was working at first, private browsing in firefox, CCleaner, turning off modem 5 minutes plugging back in. i even tried using user agent. Anyone know what i can do to bypass the numbers?
Reply
2013-11-20, 09:59 AM,
#8
First, clear all cache using ccleaner. Then reboot modem for new IP. Open mail.google.com through internet explorer private ..then create your account.

I recommend create 3 at a time
Reply
2013-11-20, 10:33 AM,
#9
(2013-11-20, 09:59 AM)crackerzwave Wrote: First, clear all cache using ccleaner. Then reboot modem for new IP. Open mail.google.com through internet explorer private ..then create your account.

I recommend create 3 at a time

thank this worked for me
Reply
2013-11-20, 10:10 PM,
#10
thanks guys. Will try all the above now.
Reply


Related Threads
Thread Author Replies Views Last Post
  Unlimited Gmail + Youtube PVA method nooneiswatching 69 10,476 Yesterday, 06:50 PM
Last Post: CharlieHarper
  Useful Video SEO Technique That Must Impact Your Rankings On YouTube YT Publisher 54 5,996 2018-07-18, 03:46 PM
Last Post: blackbrut
  YouTube Channel Account terminated : How to get it back? kenny 1 112 2018-07-14, 07:52 AM
Last Post: Daivanas
  [Free] 1st Page Advanced Youtube Ranking Guide editify 93 13,772 2018-07-12, 06:42 AM
Last Post: pipskok
  Is YouTube auto removing anyone elses videos more often now? vvent 1 187 2018-07-08, 02:03 AM
Last Post: immart247





About Us | Contact Us | CPA Elites | Advertise | Stats

© 2013-2018 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top