YouTube - Uploading problems anyone!?
2013-12-21, 09:15 AM,
#1
Hi guys, I just wanted to know if anyone else is having any trouble uploading videos on new PVA Accounts? Each time I try to upload a video, the progress bar just keeps repeating itself. And I have tried this on multiple accounts. But when I try it on my normal account, it uploads straight away without any problem.

Is anyone else having this issue? Any feedback would be much appreciated, and thanks in advance!

OzY
Reply
2013-12-21, 09:26 AM,
#2
I am not having that kind of problem mate. How long you've been experiencing such problem?
Latest Thanks - View all

ozy(2013-12-21 11:56 PM) 
Reply
2013-12-21, 09:30 AM,
#3
Try clearing cookies, caches, reset router and try uploading in a new browser.
Latest Thanks - View all

ozy(2013-12-21 11:56 PM) 

Manga <3 best. thing. ever
Reply
2013-12-21, 09:33 AM,
#4
Well, I only just got into the business, so I was uploading my first video just now. I am using a VPN, and not proxies for the CPA/PPD Accounts. I will clear cache and cookies mate. Will let you know what happens. Cheers guys
Reply
2013-12-21, 09:56 AM,
#5
^
Please let us know the result mate good luck
Reply
2013-12-21, 10:01 AM,
#6
Just a quick tip is NOT to use google chrome when dealing with youtube. Google owns youtube and there is no good reason for using there own browser to act anonymous. They can see anything you do on that browser, so stick to something else when dealing with youtube.

Also remember to always clear cache/cookies and change IP when logging in to a new account. Also only upload 1 video per youtube account. The more vids on one account, the bigger loss if it is banned :) Thats why i only use 1 acc for 1 vid.
Latest Thanks - View all

ozy(2013-12-21 11:56 PM) 
Reply
2013-12-22, 12:37 AM,
#7
Yes I was using Chrome, and I think the VPN is causing issues. I will have to use proxies now I think. As I am new to this, I am a little slow, but will get the hang of it.

I have a question: Say for EG, if I create a Google PVA, and use a proxy whilst creating that account. When I log in at a later date, would I have to use the same proxy as I did when I created that account?

Because at the moment, I just use a VPN, and everytime I log on to a different account, I just reset the VPN, so it generates a new IP Address.

Appreciate your help Legends!
Reply
2013-12-22, 12:44 AM,
#8
VPN causes some issues while uploading the video, what VPN ru using ? Win or Mac ?

Need Awesome Conversions Join This Network
Reply
2013-12-22, 12:48 AM,
#9
Try using a different browser mate, you can use Maxthon.

Editify's Share Index


"As long as there are slaughterhouses there will be battlefields" - Tolstoi

Reply
2013-12-22, 01:01 AM,
#10
I am using Softilux, the free version - Windows based
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Bought some views, comments, likes, and sub for my YouTube niche. Now what? ChunkOS 1 19 2 hours ago
Last Post: ChunkOS
  FollowLiker problems 404 or 407 Loger 3 83 2017-10-21, 11:12 PM
Last Post: iastaff
  [HELP] Quality Youtube Views cracklings1017 9 260 2017-10-21, 11:02 PM
Last Post: jackin
  Track YouTube Video Rank Manually+Useful Site Watt 24 1,124 2017-10-21, 12:30 PM
Last Post: jack007
  Youtube Views djkrmak02 3 192 2017-10-20, 07:10 PM
Last Post: PHPMaster




About Us | Contact Us | CPA Elites | Advertise | Stats | Staff Team

© 2013-2017 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top