Wired Bug? Website Glitched? - Help pls
2014-02-08, 10:39 PM,
#1
Hey, my website looks on google search like this:

[Image: e9040c8e74ebb83a7dbb70830d4928c0.png]

But i changed all my meta tags and websites thats test your site and shows you mistakes on your website is showing me the right text...


pls someone help me with this
Reply
2014-02-08, 10:45 PM,
#2
If you are using Wordpress,check if you have any plugins that might cause the problem.

Cool
Reply
2014-02-08, 10:49 PM,
#3
it isnt wordpress. its HTML
Reply
2014-02-08, 10:52 PM,
#4
(2014-02-08, 10:49 PM)ℛoyal Wrote: It's Googles' "Translate this page" option. I'm assuming it determines what language Google detects you as. If you live in France and it's French text, you won't see it unless you're in another country.

<meta name="google" value="notranslate">

Im not french.
It shows for everybody this french words.
But this words are not even on my website.
I dont even have a french website.
Reply
2014-02-08, 10:54 PM,
(This post was last modified: 2014-02-08, 11:01 PM by Biosade.)
#5
(2014-02-08, 10:53 PM)ℛoyal Wrote:
(2014-02-08, 10:52 PM)Biosade Wrote:
(2014-02-08, 10:49 PM)ℛoyal Wrote: It's Googles' "Translate this page" option. I'm assuming it determines what language Google detects you as. If you live in France and it's French text, you won't see it unless you're in another country.

<meta name="google" value="notranslate">

Im not french.
It shows for everybody this french words.
But this words are not even on my website.
I dont even have a french website.

My bad, I wasn't clear enough. Use the metatag I gave you and it should remove it, I edited my other post. And the France scenario was an example. ;)

Ah, Okay i will try this. Google needs some minuts to update it i guess?

€:

Thank you so much! It works. Realy thank you
Reply
2014-02-08, 11:02 PM,
(This post was last modified: 2014-02-08, 11:02 PM by Biosade.)
#6
(2014-02-08, 11:01 PM)ℛoyal Wrote:
(2014-02-08, 10:54 PM)Biosade Wrote:
(2014-02-08, 10:53 PM)ℛoyal Wrote:
(2014-02-08, 10:52 PM)Biosade Wrote:
(2014-02-08, 10:49 PM)ℛoyal Wrote: It's Googles' "Translate this page" option. I'm assuming it determines what language Google detects you as. If you live in France and it's French text, you won't see it unless you're in another country.

<meta name="google" value="notranslate">

Im not french.
It shows for everybody this french words.
But this words are not even on my website.
I dont even have a french website.

My bad, I wasn't clear enough. Use the metatag I gave you and it should remove it, I edited my other post. And the France scenario was an example. ;)

Ah, Okay i will try this. Google needs some minuts to update it i guess?

Yeah, as always. If it doesn't update anytime soon, try using the Google Webmaster Tools and getting a copy of your website and click Index. Sometimes that will work.

it got updated instantly :)
thank you!

[Image: oit5ag.jpg]
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Looking for affiliate network for movies/tvshows website xdoctorx 0 58 Today, 02:29 AM
Last Post: xdoctorx
  [Help] How could I make some fake proof like this? (With website refresh etc.) Murker 1 87 2017-10-21, 10:45 PM
Last Post: sudipda
  Useful Website Watt 17 614 2017-09-29, 04:50 PM
Last Post: Watt
  How to share blogger website on AddMeFast No Fear 8 1,136 2017-09-28, 07:04 PM
Last Post: grenadez
  .website extension acidster 4 153 2017-09-21, 01:17 AM
Last Post: hallow8




About Us | Contact Us | CPA Elites | Advertise | Stats | Staff Team

© 2013-2017 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top