Why my Video Upload Processing Stuck at 95%?
2014-08-09, 08:26 PM, (This post was last modified: 2014-08-09, 08:29 PM by dahilan01.)
#1
Hello guys every time I upload video using firefox or chrome stucck at 95%?

[Image: o6ZUIfk.png]

and when I checked after 2-3hrs.. I've got this error.

[Image: 3hVGpvL.png]

How much you can take and keep moving forward.
That's how winning is done!

Reply
Share This Thread :

2014-08-09, 08:29 PM,
#2
It's work with internet explorer ?
Reply
2014-08-09, 08:30 PM,
#3
(2014-08-09, 08:29 PM)ᏰᎧᏕᏕᏗᏬᏒᏗ Wrote: It's work with internet explorer ?

I didn't tried yet.. but I upload another video just made this day and its fine..

How much you can take and keep moving forward.
That's how winning is done!

Reply
2014-08-10, 04:14 AM,
#4
Are you using the correct render settings?
Also what file extension are you uploading your video as? mp4? wmv?

Any questions related to CPA belong here.
Before posting, make sure you are in the correct section.

I am temporarily absent due to family circumstances.

Reply
2014-08-10, 07:46 PM,
#5
(2014-08-10, 04:14 AM)DutchPride Wrote: Are you using the correct render settings?
Also what file extension are you uploading your video as? mp4? wmv?

what do you mean render setting? hmm mp4.. anyway I'm using video spinner.. 1-3times I reupload the videos its fine.. but when it comes to 4th spin.. the upload processing stuck at 95%

How much you can take and keep moving forward.
That's how winning is done!

Reply
2014-08-10, 07:59 PM, (This post was last modified: 2014-08-10, 08:02 PM by klaatu97.)
#6
(2014-08-10, 07:46 PM)dahilan01 Wrote:
(2014-08-10, 04:14 AM)DutchPride Wrote: Are you using the correct render settings?
Also what file extension are you uploading your video as? mp4? wmv?

what do you mean render setting? hmm mp4.. anyway I'm using video spinner.. 1-3times I reupload the videos its fine.. but when it comes to 4th spin.. the upload processing stuck at 95%
spin it in a different way, remove a second etc
Reply
2014-08-10, 09:59 PM,
#7
This was happened yesturday but today everything was normal.

[Image: ytsrcpae_500x90.jpg]
Reply
2014-08-10, 11:39 PM, (This post was last modified: 2014-08-10, 11:39 PM by TheWomanILove.)
#8
(2014-08-09, 08:30 PM)dahilan01 Wrote:
(2014-08-09, 08:29 PM)ᏰᎧᏕᏕᏗᏬᏒᏗ Wrote: It's work with internet explorer ?

I didn't tried yet.. but I upload another video just made this day and its fine..

maybe the problem is on your video ??????

(2014-08-10, 09:59 PM)Krrish Wrote: This was happened yesturday but today everything was normal.

hey, do you have skype? may i get it?
Reply


Related Threads
Thread Author Replies Views Last Post
  [HELP] How to upload video with duration more than 1 hour on DailyMotion benkmad 3 508 2018-10-19, 01:15 PM
Last Post: nikolasbp
  [Help] Facebook video ads deleted cracklings1017 2 353 2018-10-09, 08:46 PM
Last Post: cracklings1017
  Is there any mass video watermarking tool? Flipin_jackass 1 148 2018-09-19, 01:37 PM
Last Post: CrypticEagle
  Video editing software on VPS?? Conley18 10 2,045 2018-09-15, 01:18 AM
Last Post: affmarketer101
  Google Ads - Video Ads reproved [Misleading content] BionicMarketing 9 735 2018-09-06, 08:28 PM
Last Post: CharlieHarper





About Us | Contact Us | CPA Elites | Advertise | Stats

© 2013-2018 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top