The video has failed to process. Please make sure you are uploading a supported file
2014-10-15, 04:49 PM,
#1
So, i have tried with several different Videos and the answer is the same? Anyone else having this problem with Youtube today?!

[Image: ?size=468x60]
Reply
2014-10-15, 04:59 PM,
#2
What extension does your video have?
Reply
2014-10-15, 05:01 PM,
#3
(2014-10-15, 04:59 PM)Goran Wrote: What extension does your video have?

Tried, MP4, webM, FLV, And 3GP, i am changing MD5, have done this doezen of times :/

[Image: ?size=468x60]
Reply
2014-10-16, 12:15 AM,
#4
I am experiencing this for more than 24 hours. I thought I was the only one affected.
Reply
2014-10-16, 12:18 AM,
#5
Do an actual good unique video maybe? Not that hard bro. :)

Also make it in avi or wmw.
Reply
2014-10-16, 12:22 AM,
#6
Had this issue yesterday, Tried also in all extensions.

-Fkn
Reply
2014-10-16, 12:33 AM,
#7
YouTube is having a lot of problems lately. I have faced your problem, there is another thread here where one guy got a comment to his video although comments were disabled.

Today, YT or its emloyees or just angry competitors/users have gone on a flagging spree on all major BH niches.
Reply
2014-10-16, 12:58 AM,
(This post was last modified: 2014-10-16, 01:03 AM by finnishhacker.)
#8
(2014-10-16, 12:33 AM)shout Wrote: YouTube is having a lot of problems lately. I have faced your problem, there is another thread here where one guy got a comment to his video although comments were disabled.

Today, YT or its emloyees or just angry competitors/users have gone on a flagging spree on all major BH niches.

they blew it today tho :/ made me create several videos until i found one that works :(

(2014-10-16, 12:15 AM)imtaurus Wrote: I am experiencing this for more than 24 hours. I thought I was the only one affected.

so, how did you sort this out ?
(2014-10-16, 12:18 AM)Alek Wrote: Do an actual good unique video maybe? Not that hard bro. :)

Also make it in avi or wmw.

The Video was made by me at the first place, just changing MD5 cuz of the flag :/

(2014-10-16, 12:22 AM)fknpro Wrote: Had this issue yesterday, Tried also in all extensions.

-Fkn

I hope its just a bug and that it will be fixed soon :/

[Image: ?size=468x60]
Reply
2014-10-16, 01:06 AM,
#9
Have you tried re-rendering it? instead of changing the hash.

Any questions related to CPA belong here.
Before posting, make sure you are in the correct section.

I am temporarily absent due to family circumstances.

Reply
2014-10-16, 01:20 AM,
#10
(2014-10-16, 01:06 AM)DutchPride Wrote: Have you tried re-rendering it? instead of changing the hash.

tried, didnt help....i had to make it HD to work :/ it seems like fb doesnt allow Low Quality Videos anymore

[Image: ?size=468x60]
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Track YouTube Video Rank Manually+Useful Site Watt 23 1,012 8 hours ago
Last Post: Watt
  [JAVA SCRIPT] Need someone to make me an executable!!! CagelessBrain 0 73 2017-10-17, 04:09 AM
Last Post: CagelessBrain
  [NEW][<$30]Youtube Video Hack Proof at CHEAPEST rates.[PART2] justdidit 105 7,490 2017-10-16, 12:40 PM
Last Post: justdidit
  How to know the rank of your video for a certain keyword? berkxz 6 221 2017-10-15, 11:09 PM
Last Post: ogmark
  How to make Money Spamming ?? vincenzot_t 9 288 2017-10-07, 01:14 AM
Last Post: faithalo




About Us | Contact Us | CPA Elites | Advertise | Stats | Staff Team

© 2013-2017 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top