Strange Problem
2015-03-14, 06:29 PM,
#1
Hello, I have a strange problem, today I wanted to add my website to google webmaster tools but when I went to my root to copy paste that verification file I found another verification code from september(Last modified) there, but I don't have the domain from that time, maybe the host, but I never put a html verification code there, now I'm wondering if it's safe to continue to build this site due this problem, maybe my site is compromised? what do you think about?
Reply
2015-03-14, 06:44 PM,
#2
If you can't find an answer why there is a verification file, I would check everything from your computer to your server for trojans. We can't help you since we don't know what CMS you have with which plugins etc. Use google to find tutorials for securing your hosting, computer.
Latest Thanks - View all

andy4cena(2015-03-14 08:19 PM) 

“...talent means nothing, while experience, acquired in humility and
with hard work, means everything.” ― Patrick Süskind
Reply
2015-03-14, 08:23 PM,
#3
Thanks for your advice, I think it was from another install?(maybe), I will make sure to read some guides about wordpress security before I'm gonna put some work in that site.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  SEO Problem daboov 5 371 2017-09-26, 02:25 AM
Last Post: pembe
  RankerX problem martek 5 384 2017-06-18, 11:05 PM
Last Post: martek
  Question Mobile Problem OPT.. bigli 0 563 2016-11-26, 07:55 PM
Last Post: bigli
  Problem with GSA ser backlink creation Helix 1 479 2015-11-20, 07:26 PM
Last Post: Vortex
  Tiered links- Problem BeLarge 5 466 2015-06-19, 07:54 PM
Last Post: QwertySon





About Us | Contact Us | CPA Elites | Advertise | Stats | Staff Team

© 2013-2017 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top