Somethings Wrong With EnhanceViews
2013-07-24, 12:07 PM,
#1
I'm having problem with enhance views. I put my link for likes for almost 4hrs ago but none of them are given to my video. How about you guys? Do you experience same problem? If so please tell me how to fix this. Thanks!
Reply
2013-07-24, 12:11 PM,
(This post was last modified: 2013-07-24, 12:15 PM by Calisthenics.)
#2
Can't say about today, but yesterday it all went well.
Just redeemed some of my credits for likes to see if it really does not work.
Reply
2013-07-24, 12:34 PM,
#3
(2013-07-24, 12:11 PM)Calisthenics Wrote: Can't say about today, but yesterday it all went well.
Just redeemed some of my credits for likes to see if it really does not work.

okay. please tell me if u are also having this kind of error.
Reply
2013-07-24, 12:43 PM,
#4
(2013-07-24, 12:34 PM)limez Wrote: okay. please tell me if u are also having this kind of error.

Indeed, seems like there's an error on their side.
Average completion time for YT likes is 2 minutes, but it's already been half an hour and no likes have been delivered.
Reply
2013-07-24, 01:23 PM,
#5
(2013-07-24, 12:43 PM)Calisthenics Wrote: Indeed, seems like there's an error on their side.
Average completion time for YT likes is 2 minutes, but it's already been half an hour and no likes have been delivered.

yeah. same as youtube comments. youtube favorites are working well. just youtube likes and comments are having error
Reply
2013-07-24, 01:45 PM,
#6
youtube updated algorithms last night, maybe that's why....mobile views not counting anymore...
Reply
2013-07-24, 06:48 PM,
#7
Mobile views are still counting... there's some problem with enhanceviews, they are not delivering anything includes likes & custom comments etc, I hope they do something very quickly...
Reply
2013-07-24, 08:14 PM,
#8
i have same problem with EV i dont receive comments and likes..
Reply
2013-07-24, 08:17 PM,
(This post was last modified: 2013-07-24, 08:18 PM by J@bz.)
#9
yup i haven't got any likes from when I set it last night. Either Youtube changed algorithm or enhanceview is having some problems
Reply
2013-07-24, 09:06 PM,
#10
Ye Ev is not working for me too :(
damn this is bad :/
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  No conversion, what is wrong with my methods? paja93 14 678 2017-09-01, 07:00 PM
Last Post: Ana_AdCombo
  Facebook Ad gone wrong (what am i doing wrong) dontbejello87 2 174 2017-07-21, 10:24 AM
Last Post: iBrobot
  What im i doing wrong? IG+FL f1rew1re 7 343 2017-07-01, 04:35 PM
Last Post: xujambambam
  What's wrong with CPALead? zilvis89 14 1,146 2017-05-11, 11:57 PM
Last Post: Fasmartsdv
  WHAT AM I DOING WRONG?! cubruh 5 356 2017-04-21, 06:31 AM
Last Post: cubruh




About Us | Contact Us | CPA Elites | Advertise | Stats | Staff Team

© 2013-2017 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top