Solved [split] Image posting, "Post Thread" button
2018-06-10, 08:08 AM,
#1
Images seems to be broken also, just tried to embed one in a thread and it was appearing as text...
Latest Thanks - View all

saurabhverma(2018-09-26 05:56 AM) 
Share This Thread :

2018-06-10, 08:55 AM,
#2
(2018-06-10, 08:08 AM)russ0 Wrote: Images seems to be broken also, just tried to embed one in a thread and it was appearing as text...

Please create a separate thread for this possible bug (with some proofs), to make it easier for Verilog to fix it. Thank you! :-)

.

Please support the CPAElites staff and use the "Report" button in case of bad content or rule violations.



[Image: giphy.gif]

Automate your daily work with Bots!
Then you'll have more time to sleep. ;-)
2018-06-10, 09:00 AM,
#3
(2018-06-10, 08:55 AM)CharlieHarper Wrote:
(2018-06-10, 08:08 AM)russ0 Wrote: Images seems to be broken also, just tried to embed one in a thread and it was appearing as text...

Please create a separate thread for this possible bug (with some proofs), to make it easier for Verilog to fix it. Thank you! :-)

I would, but there is not button to create a new thread in this section
2018-06-10, 09:24 AM,
#4
(2018-06-10, 09:00 AM)russ0 Wrote: I would, but there is not button to create a new thread in this section

OMG. Okay, I'm going to talk to Verilog about this.

Thank you for this report.

.

Please support the CPAElites staff and use the "Report" button in case of bad content or rule violations.



[Image: giphy.gif]

Automate your daily work with Bots!
Then you'll have more time to sleep. ;-)
2018-06-11, 02:30 AM,
#5
I splitted this thread now for you, to protect the existing thread structure and tracking of bugs.

BTW: I asked somebody to login with a non-VIP account. The "Post Thread" button is visible to him at this forum section.

.

Please support the CPAElites staff and use the "Report" button in case of bad content or rule violations.



[Image: giphy.gif]

Automate your daily work with Bots!
Then you'll have more time to sleep. ;-)
2018-06-11, 06:34 AM, (This post was last modified: 2018-06-11, 06:35 AM by russ0.)
#6
Here's the lounge with a button: https://imgur.com/a/vMLdwcl
And here's this section without: https://imgur.com/a/8jzgqd9
2018-06-11, 07:20 AM,
#7
(2018-06-11, 06:34 AM)russ0 Wrote: Here's the lounge with a button: https://imgur.com/a/vMLdwcl
And here's this section without: https://imgur.com/a/8jzgqd9

Did you clear your browser cache already?
Did you try a different browser/machine?

.

Please support the CPAElites staff and use the "Report" button in case of bad content or rule violations.



[Image: giphy.gif]

Automate your daily work with Bots!
Then you'll have more time to sleep. ;-)
2018-06-11, 11:47 AM,
#8
Is your account activated ?

Make sure you have verified your email.
2018-06-11, 08:11 PM,
#9
(2018-06-11, 11:47 AM)Verilog Wrote: Is your account activated ?

Make sure you have verified your email.

I think so, how can i check that?
2018-06-11, 08:17 PM,
#10
(2018-06-11, 08:11 PM)russ0 Wrote:
(2018-06-11, 11:47 AM)Verilog Wrote: Is your account activated ?

Make sure you have verified your email.

I think so, how can i check that?
Here is the reason why, your account need to fulfill these restrictions.
https://www.cpaelites.com/Thread-Announc...Avatar-Etc

/Closing the thread


Related Threads
Thread Author Replies Views Last Post
  SOLVED If you are willing to post an article don't worry do visit (...) yashraletta9 1 401 2018-10-02, 11:14 AM
Last Post: CharlieHarper
  SOLVED [split] VIP Upgrade rajatsharma 1 187 2018-09-10, 05:11 PM
Last Post: CharlieHarper
  SOLVED Preview Post - subject is gone CharlieHarper 4 966 2018-08-10, 06:41 AM
Last Post: HawkEye
  SOLVED "Thanks" button and "hide" tags CharlieHarper 5 641 2018-07-31, 03:59 AM
Last Post: CharlieHarper
  SOLVED Thread counter and listing broken CharlieHarper 3 361 2018-07-11, 06:13 AM
Last Post: CharlieHarper





About Us | Contact Us | CPA Elites | Advertise | Stats

© 2013-2018 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top