11th of November 2020 - CPAElites is for sale! As a result of the 4th CEO absence in 2020 (for months): Please click [here] to read more!


SOLVED [split] Image posting, "Post Thread" button
2018-06-10, 04:38 AM,
#1
Images seems to be broken also, just tried to embed one in a thread and it was appearing as text...
2018-06-10, 05:25 AM,
#2
(2018-06-10, 04:38 AM)russ0 Wrote: Images seems to be broken also, just tried to embed one in a thread and it was appearing as text...

Please create a separate thread for this possible bug (with some proofs), to make it easier for Verilog to fix it. Thank you! :-)

.


[Image: giphy.gif]

Automate your daily work with Bots!
Then you'll have more time to sleep. ;-)
2018-06-10, 05:30 AM,
#3
(2018-06-10, 05:25 AM)CharlieHarper Wrote:
(2018-06-10, 04:38 AM)russ0 Wrote: Images seems to be broken also, just tried to embed one in a thread and it was appearing as text...

Please create a separate thread for this possible bug (with some proofs), to make it easier for Verilog to fix it. Thank you! :-)

I would, but there is not button to create a new thread in this section
2018-06-10, 05:54 AM,
#4
(2018-06-10, 05:30 AM)russ0 Wrote: I would, but there is not button to create a new thread in this section

OMG. Okay, I'm going to talk to @Verilog about this.

Thank you for this report.

.


[Image: giphy.gif]

Automate your daily work with Bots!
Then you'll have more time to sleep. ;-)
2018-06-10, 11:00 PM,
#5
I splitted this thread now for you, to protect the existing thread structure and tracking of bugs.

BTW: I asked somebody to login with a non-VIP account. The "Post Thread" button is visible to him at this forum section.

.


[Image: giphy.gif]

Automate your daily work with Bots!
Then you'll have more time to sleep. ;-)
2018-06-11, 03:04 AM,
#6
Here's the lounge with a button: https://imgur.com/a/vMLdwcl
And here's this section without: https://imgur.com/a/8jzgqd9
2018-06-11, 03:50 AM,
#7
(2018-06-11, 03:04 AM)russ0 Wrote: Here's the lounge with a button: https://imgur.com/a/vMLdwcl
And here's this section without: https://imgur.com/a/8jzgqd9

Did you clear your browser cache already?
Did you try a different browser/machine?

.


[Image: giphy.gif]

Automate your daily work with Bots!
Then you'll have more time to sleep. ;-)
2018-06-11, 08:17 AM,
#8
Is your account activated ?

Make sure you have verified your email.
2018-06-11, 04:41 PM,
#9
(2018-06-11, 08:17 AM)Verilog Wrote: Is your account activated ?

Make sure you have verified your email.

I think so, how can i check that?
2018-06-11, 04:47 PM,
#10
(2018-06-11, 04:41 PM)russ0 Wrote:
(2018-06-11, 08:17 AM)Verilog Wrote: Is your account activated ?

Make sure you have verified your email.

I think so, how can i check that?
Here is the reason why, your account need to fulfill these restrictions.
https://www.cpaelites.com/Thread-Announc...Avatar-Etc

/Closing the thread


Related Threads
Thread Author Replies Views Last Post
  SOLVED Not Able to Post in WTB Section TheScarface 2 511 2019-02-06, 02:07 PM
Last Post: HawkEye
  SOLVED Regarding User message on thread Ralphn 2 738 2019-01-11, 09:30 AM
Last Post: CharlieHarper
  SOLVED [split] VIP Upgrade rajatsharma 1 651 2018-09-10, 01:41 PM
Last Post: CharlieHarper
  SOLVED Preview Post - subject is gone CharlieHarper 4 1,606 2018-08-10, 03:11 AM
Last Post: HawkEye
  SOLVED "Thanks" button and "hide" tags CharlieHarper 5 1,208 2018-07-31, 12:29 AM
Last Post: CharlieHarper





About Us | Contact Us | CPAElites | Advertise | Stats

Copyright © 2013 - 2020 by (company to be announced later)
Temporarily (!) powered by MyBB, fixed (repaired) and enhanced by Charlie Harper (GitHub) aka Charles Francis Harper (Wikipedia)
Return to top
This forum uses Lukasz Tkacz MyBB addons.