Solved To Fix
2017-09-20, 08:27 AM,
#1
Latest Thanks - View all

HawkEye(2017-09-20 11:55 AM) 

[Image: hu63sdf.gif]
2017-09-20, 08:35 AM,
#2
Watt Can you check if javascript is not disabled at your end ?

Also did you get an alert as I mentioned you in this thread ?

Issues fixed as well :)
Just need to know about javascript one's i.e. the Editor one and the User Menu one.
Latest Thanks - View all

HawkEye(2017-09-20 11:55 AM)  Watt(2017-09-20 08:43 AM) 
2017-09-20, 08:39 AM, (This post was last modified: 2017-09-20, 08:47 AM by Watt.)
#3
(2017-09-20, 08:35 AM)Verilog Wrote: Watt Can you check if javascript is not disabled at your end ?

Also did you get an alert as I mentioned you in this thread ?

1. Cache, I'm apologize, button works now.
2. Yes mate.
Latest Thanks - View all

HawkEye(2017-09-20 11:55 AM) Verilog(2017-09-20 08:41 AM) 

[Image: hu63sdf.gif]
2017-09-20, 08:39 AM,
#4
"Alerts" last position is better, just 2 cents
Latest Thanks - View all

Watt(2017-09-20 08:44 AM) Verilog(2017-09-20 08:41 AM) 

↘ Best CPA Network for Desktop/Mobile Traffic! ↙
[Image: s1R2zy]
BH +FR PINS, 1000s of TEMPLATES, 5k OFFERS+, $5 SIGN UP BONUS, BITCOIN PAYOUT, Weekly Payouts (Default)
2017-09-20, 08:41 AM,
#5
(2017-09-20, 08:39 AM)DrKent Wrote: "Alerts" last position is better, just 2 cents

Glad you like it (Old one I mean) :)
It will be improved as well in future.
Latest Thanks - View all

Watt(2017-09-20 08:44 AM) 
2017-09-20, 08:58 AM,
#6
User menu redirects to "#_"
Latest Thanks - View all

Watt(2017-09-20 09:08 AM) 
2017-09-20, 09:05 AM,
#7
(2017-09-20, 08:58 AM)Amoneymus Wrote: User menu redirects to "#_"

Please clear your cache :)
Latest Thanks - View all

Amoneymus(2017-09-20 06:53 PM)  Watt(2017-09-20 09:08 AM) 






About Us | Contact Us | CPA Elites | Advertise | Stats | Staff Team

© 2013-2017 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top