Important: Valar Solutions scam - Have you been also scammed by Valar Solutions? - Please click [here] to read more! - Valar Solutions fraud
Snapchat Contest #1 Free Snapchat bot access for you! Please click [here] to read more! (Last update: 8th of January 2020)
January 2020 news -  CPAElites Essentials (2020) is coming: Please click [here] to read more!


SOLVED Regarding User message on thread
2019-01-11, 05:50 AM,
#1
Hello,

I am not getting the message from the user when it shows in alert.

Look at this: https://imgur.com/a/BeKMDlr

And when i click on this alert link then it will redirect to the thread but i didnt found any reply over there from user. Why it is happening. Is every message of other users approved by the moderator?

Please let me know what is happening.

Thanks

Instagram and Digital Marketer  Cool
2019-01-11, 08:13 AM,
#2
It likely means the users post was removed by staff due to breaking a rule.  So when you click the alert it's redirecting you to the thread. Closing this thread down now as I'm 99.9% this is the cause. If it happens again with another member let us know, but check their profile / recent posts first and make sure there is in fact a post there, if not, you know it's been deleted by staff like in this instance.

Closed
2019-01-11, 09:30 AM,
#3
(2019-01-11, 05:50 AM)Ralphn Wrote: I am not getting the message from the user when it shows in alert.

I checked the whole matter:

The user which posted the message has been set to moderation for breaking the CPAElites forum rules.

So his answer at the thread was temporarily invisible to you, until I manually approved it.

To sum up things: No forum bug, it's a normal situation.

.

CPAElites Essentials (2020) is coming: Click /here/ to read more!

Click /here/ to follow discussions, feedbacks and ideas!




[Image: giphy.gif]

Automate your daily work with Bots!
Then you'll have more time to sleep. ;-)


Related Threads
Thread Author Replies Views Last Post
  AWAITING FIX Bug regarding old accounts - to socavali CharlieHarper 0 97 2019-12-28, 12:38 AM
Last Post: CharlieHarper
  SOLVED Dead link in the intro message Billionaire2050 3 529 2018-09-28, 09:48 AM
Last Post: CharlieHarper
  SOLVED Thread counter and listing broken CharlieHarper 3 568 2018-07-11, 02:43 AM
Last Post: CharlieHarper
  SOLVED [split] Image posting, "Post Thread" button russ0 9 846 2018-06-11, 04:47 PM
Last Post: John_Wick
  SOLVED error in editing thread AlexxD 6 885 2018-04-11, 07:20 PM
Last Post: John_Wick





About Us | Contact Us | CPAElites | Advertise | Stats

Copyright © 2013 - 2019 by (company to be announced later)
Temporarily (!) powered by MyBB, fixed (repaired) and enhanced by Charlie Harper (GitHub) aka Charles Francis Harper (Wikipedia)
Return to top
This forum uses Lukasz Tkacz MyBB addons.