CPAElites is for sale! As a result of the 2 months CEO absence: Please click [here] to read more!


SOLVED Quick Edit Bug
2019-05-14, 03:18 PM, (This post was last modified: 2019-05-14, 03:19 PM by Niki.)
#1
It seems like quick edit doesn't work properly. Whenever i try to quick edit some of my posts i get "Loading..." in the text area(normally old text which i want to edit should be here). I didn't try copying the whole text and saving the changes thought.

Full edit works as intended.
Reply
2019-05-14, 08:42 PM,
#2
Thank you for this report, we'll have a look at it later.

.

CPAElites Essentials (2020) is coming: Click /here/ to read more!

Click /here/ to follow discussions, feedbacks and ideas!




[Image: giphy.gif]

Automate your daily work with Bots!
Then you'll have more time to sleep. ;-)
Reply
2019-05-16, 03:07 PM,
#3
@Niki

Bugfix implemented.

It should work now:

[Image: screencast-bugfix-quick-edit-20190516.gif]

.

CPAElites Essentials (2020) is coming: Click /here/ to read more!

Click /here/ to follow discussions, feedbacks and ideas!




[Image: giphy.gif]

Automate your daily work with Bots!
Then you'll have more time to sleep. ;-)
Reply


Related Threads
Thread Author Replies Views Last Post
  AWAITING FIX Moderation bug CharlieHarper 0 226 2019-12-30, 11:44 AM
Last Post: CharlieHarper
  AWAITING FIX Bug regarding old accounts - to socavali CharlieHarper 0 214 2019-12-28, 12:38 AM
Last Post: CharlieHarper
  SOLVED Login Bug Niki 2 444 2019-04-28, 11:22 PM
Last Post: Niki
  AWAITING FIX Forum bug: PHP notices and warnings CharlieHarper 2 401 2019-04-21, 12:07 PM
Last Post: CharlieHarper
  SOLVED Timestamp day/time bug CharlieHarper 5 819 2018-07-02, 02:53 AM
Last Post: CharlieHarper





About Us | Contact Us | CPAElites | Advertise | Stats

Copyright © 2013 - 2020 by (company to be announced later)
Temporarily (!) powered by MyBB, fixed (repaired) and enhanced by Charlie Harper (GitHub) aka Charles Francis Harper (Wikipedia)
Return to top
This forum uses Lukasz Tkacz MyBB addons.