Solved Preview Post - subject is gone
2018-07-29, 04:34 PM,
#1
Let's say you clicked on "Preview Post" to review your posting. After you click on "Post Thread", the subject will be empty:

It happened at the "Elites Lounge".


[Image: p76lsFU.png]


Source: https://www.cpaelites.com/Thread-iMessag...s-are-back


Maybe Verilog could check this, please? ;-)

.

Please support the CPAElites staff and use the "Report" button in case of bad content or rule violations.



[Image: giphy.gif]

Automate your daily work with Bots!
Then you'll have more time to sleep. ;-)
Share This Thread :

2018-07-31, 01:39 PM,
#2
That is because we do javascript validation of the thread before posting so that user follow the rules given below before creating the thread.
Should be closed.
2018-07-31, 02:20 PM,
#3
(2018-07-31, 01:39 PM)Verilog Wrote: That is because we do javascript validation of the thread before posting so that user follow the rules given below before creating the thread.
Should be closed.

Maybe I did not express myself correctly:

1. I ticked the checkbox (confirmation of the rules), entered the subject and entered the text of the message.

2. I clicked on "Preview Post".

3. I didn't change anything and wanted to create this thread with "Post Thread".

4. Although I confirmed the rules in 1 already, the subject was gone.

.

Please support the CPAElites staff and use the "Report" button in case of bad content or rule violations.



[Image: giphy.gif]

Automate your daily work with Bots!
Then you'll have more time to sleep. ;-)
2018-08-02, 03:35 PM,
#4
(2018-07-31, 02:20 PM)CharlieHarper Wrote:
(2018-07-31, 01:39 PM)Verilog Wrote: That is because we do javascript validation of the thread before posting so that user follow the rules given below before creating the thread.
Should be closed.

Maybe I did not express myself correctly:

1. I ticked the checkbox (confirmation of the rules), entered the subject and entered the text of the message.

2. I clicked on "Preview Post".

3. I didn't change anything and wanted to create this thread with "Post Thread".

4. Although I confirmed the rules in 1 already, the subject was gone.

I understood it in first time :)
2018-08-10, 06:41 AM,
#5
Fixed.


Related Threads
Thread Author Replies Views Last Post
  SOLVED If you are willing to post an article don't worry do visit (...) yashraletta9 1 614 2018-10-02, 11:14 AM
Last Post: CharlieHarper
  SOLVED [split] Image posting, "Post Thread" button russ0 9 505 2018-06-11, 08:17 PM
Last Post: John_Wick
  SOLVED [Bug] Unable to embed video in a post IAmCPAKing 8 577 2018-06-09, 08:17 PM
Last Post: HawkEye
  SOLVED Post Appears Under Quick Reply Form Mr. Tokyo 7 494 2018-03-05, 12:28 AM
Last Post: HawkEye
  SOLVED "Go to last post" Bug Mr. Tokyo 2 495 2017-11-24, 03:41 PM
Last Post: John_Wick





About Us | Contact Us | CPA Elites | Advertise | Stats

© 2013-2018 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top