Important: Valar Solutions scam - Have you been also scammed by Valar Solutions? - Please click [here] to read more! - Valar Solutions fraud
Snapchat Contest #1 Free Snapchat bot access for you! Please click [here] to read more! (Last update: 8th of January 2020)
January 2020 news -  CPAElites Essentials (2020) is coming: Please click [here] to read more!


SOLVED Not Able to Post in WTB Section
2019-02-06, 05:43 AM,
#1
Hello, I'm TheScarface.

Account is new I know. But I want to post into the Want To Buy Section. So if you any moderator/admin could help me with that?

I'm finding myself bit confused of why I am not able to post in that section.

I read the rules and it doesn't say any post limit for the thread posting (says for the post-replies though).

Please help me with that.

Thank you.

CC: @CharlieHarper If you could take a look? You seems to be honest moderator.
2019-02-06, 12:58 PM,
#2
All new threads for the "Want to buy" forum have to be manually approved, no matter if your account has been upgraded to Legends, is 1 year old etc.

But I don't see any pending thread to be approved.

Forwarding this question to @" --- The previous admin/owner of CPAElites --- " to have a look at your account.


* Edit: Moved to the "Forum bugs" section.

.

CPAElites Essentials (2020) is coming: Click /here/ to read more!

Click /here/ to follow discussions, feedbacks and ideas!




[Image: giphy.gif]

Automate your daily work with Bots!
Then you'll have more time to sleep. ;-)
2019-02-06, 02:07 PM,
#3
https://www.cpaelites.com/Thread-Announc...-read-this

Quote:Some sections require you to have an account that is 2 months old and over 75 posts before being able to create threads in certain sections, this is set in place to prevent abuse and spam, thus far it's worked out very well and have helped CPA Elites maintain a good standard.

Closed


Related Threads
Thread Author Replies Views Last Post
  SOLVED Not able to send PM DCpaLearn 2 566 2019-01-05, 06:12 PM
Last Post: CharlieHarper
  SOLVED Preview Post - subject is gone CharlieHarper 4 1,429 2018-08-10, 03:11 AM
Last Post: HawkEye
  SOLVED [split] Image posting, "Post Thread" button russ0 9 890 2018-06-11, 04:47 PM
Last Post: John_Wick
  SOLVED [Bug] Unable to embed video in a post IAmCPAKing 8 862 2018-06-09, 04:47 PM
Last Post: HawkEye
  SOLVED Post Appears Under Quick Reply Form Mr. Tokyo 7 692 2018-03-04, 08:58 PM
Last Post: HawkEye





About Us | Contact Us | CPAElites | Advertise | Stats

Copyright © 2013 - 2019 by (company to be announced later)
Temporarily (!) powered by MyBB, fixed (repaired) and enhanced by Charlie Harper (GitHub) aka Charles Francis Harper (Wikipedia)
Return to top
This forum uses Lukasz Tkacz MyBB addons.