Attention: Day 137 - Server migration delayed. - Please click [here] to read more!  CPAE 2.0 (Last update: Saturday, 31st of August 2019, 09:45 AM/09:45, UTC+2, Europe)
Current status: Paid member upgrades, paid network listings, paid advertising/banners, paid sticky threads, certain sales threads etc. - [read more]
Snapchat Contest #1 Free Snapchat bot access for you! Please click [here] to read more!


SOLVED How Do I Embedd A Youtube Video So It Is Shown?
2017-08-17, 06:31 PM,
#1
Hello guys,

I tried to embedd a youtube video in my sales thread but could't find the code so it's actually displayed in the thread rather than just showing the hyperlink.

I tried forum code and iframe but both didn't work.

Any suggestions?

Thanks,
Decider
2017-08-17, 06:34 PM, (This post was last modified: 2017-08-17, 06:39 PM by Watt.)
#2
(2017-08-17, 06:31 PM)Decider Wrote: Hello guys,

I tried to embedd a youtube video in my sales thread but could't find the code so it's actually displayed in the thread rather than just showing the hyperlink.

I tried forum code and iframe but both didn't work.

Any suggestions?

Thanks,
Decider

Hello mate,

Please take a look at this screen shoots.
http://prntscr.com/g9olzy
http://prntscr.com/g9omko



At 1st I thought video wont be embed because it is unlisted.
But seams all work normally.

[Image: hu63sdf.gif]
2017-08-17, 06:35 PM,
#3
Hey thanks!

So I have to make it public right?

(2017-08-17, 06:34 PM)Watt Wrote:
(2017-08-17, 06:31 PM)Decider Wrote: Hello guys,

I tried to embedd a youtube video in my sales thread but could't find the code so it's actually displayed in the thread rather than just showing the hyperlink.

I tried forum code and iframe but both didn't work.

Any suggestions?

Thanks,
Decider

Hello mate,

Please take a look at this screen shoots.
/g9olzy
/g9omko
2017-08-17, 06:37 PM,
#4
(2017-08-17, 06:35 PM)Decider Wrote: Hey thanks!

So I have to make it public right?

(2017-08-17, 06:34 PM)Watt Wrote:
(2017-08-17, 06:31 PM)Decider Wrote: Hello guys,

I tried to embedd a youtube video in my sales thread but could't find the code so it's actually displayed in the thread rather than just showing the hyperlink.

I tried forum code and iframe but both didn't work.

Any suggestions?

Thanks,
Decider

Hello mate,

Please take a look at this screen shoots.
/g9olzy
/g9omko

I have edited my post.
No mate, just follow 2nd screen shoot, it will work.

[Image: hu63sdf.gif]
2017-08-17, 08:45 PM,
#5
Thanks @Watt. I'll add this into the help docs tomorrow, we have one aboit adding limks/images.


Related Threads
Thread Author Replies Views Last Post
  SOLVED [Bug] Unable to embed video in a post IAmCPAKing 8 801 2018-06-09, 04:47 PM
Last Post: HawkEye





About Us | Contact Us | CPAElites | Advertise | Stats

Copyright © 2013 - 2019 by (company to be announced later)
Temporarily (!) powered by MyBB, fixed (repaired) and enhanced by Charlie Harper (GitHub) aka Charles Francis Harper (Wikipedia)
Return to top
This forum uses Lukasz Tkacz MyBB addons.