Solved Alert Button (Still) Unresponsive at Times
2017-10-25, 07:09 PM, (This post was last modified: 2017-10-25, 07:20 PM by Mr. Tokyo.)
#1
Somtimes when I click nothing happens, then on subsequent clicks it sometimes randomly works.

Not only that, the responsiveness of it is the opposite of snappy, like a 1 second delay before the modal pops up.

I am running Safari version 11.0 (13604.1.38.1.6)
Latest Thanks - View all

HawkEye(2017-10-25 07:42 PM) 
Share This Thread :
2017-10-25, 07:19 PM, (This post was last modified: 2017-10-25, 07:31 PM by Mr. Tokyo.)
#2
This might be useful and the only ad blocker I have active is uBlock Origin but I doubt it's that.

[Image: or76hbS.png]
Latest Thanks - View all

HawkEye(2017-10-25 07:42 PM) 
2017-10-25, 07:29 PM,
#3
Unresponsive on iphone :|
Latest Thanks - View all

HawkEye(2017-10-25 07:42 PM) 
2017-10-25, 07:39 PM,
#4
Thanks for the heads up guys, Verilog will look into this ASAP.
2017-10-25, 07:48 PM,
#5
(2017-10-25, 07:09 PM)Mr. Tokyo Wrote: Somtimes when I click nothing happens, then on subsequent clicks it sometimes randomly works.

Not only that, the responsiveness of it is the opposite of snappy, like a 1 second delay before the modal pops up.

I am running Safari version 11.0 (13604.1.38.1.6)

(2017-10-25, 07:29 PM)Spikey Wrote: Unresponsive on iphone :|

Do me a favour guys before Verilog gets involved, can you both clear your caches. This alert issue was resolved ages ago.

Please confirm...
2017-10-25, 07:49 PM, (This post was last modified: 2017-10-25, 07:50 PM by Mr. Tokyo.)
#6
No problem. While we're at it, the bright white font on the light green background is not really easy to read for me due to contrast and when I get any new alerts, the only thing that changes is the count. It doesn't catch my attention since there is no color indication for new alerts, it's small and also pushed all the way to the right.
2017-10-25, 07:50 PM,
#7
(2017-10-25, 07:48 PM)HawkEye Wrote:
(2017-10-25, 07:09 PM)Mr. Tokyo Wrote: Somtimes when I click nothing happens, then on subsequent clicks it sometimes randomly works.

Not only that, the responsiveness of it is the opposite of snappy, like a 1 second delay before the modal pops up.

I am running Safari version 11.0 (13604.1.38.1.6)

(2017-10-25, 07:29 PM)Spikey Wrote: Unresponsive on iphone :|

Do me a favour guys before Verilog gets involved, can you both clear your caches. This alert issue was resolved ages ago.

Please confirm...

Trying that now.
2017-10-25, 07:53 PM,
#8
(2017-10-25, 07:29 PM)Spikey Wrote: Unresponsive on iphone :|

[Image: 22811246_1089767544491798_782386827_n.jp...e=59F2C7AC]

Works fine on my side, sometimes its just a connection issue.
Latest Thanks - View all

HawkEye(2017-10-25 08:02 PM) 

If You Think That Any Of The Staff Team Is Using Their Privileges In A Wrong Manner
You Can Always Contact The Admin → HawkEye
2017-10-25, 07:54 PM,
#9
(2017-10-25, 07:29 PM)Spikey Wrote: Unresponsive on iphone :|
Okay, I will check that for sure. But i doubt it should create an error.

(2017-10-25, 07:50 PM)Mr. Tokyo Wrote:
(2017-10-25, 07:48 PM)HawkEye Wrote:
(2017-10-25, 07:09 PM)Mr. Tokyo Wrote: Somtimes when I click nothing happens, then on subsequent clicks it sometimes randomly works.

Not only that, the responsiveness of it is the opposite of snappy, like a 1 second delay before the modal pops up.

I am running Safari version 11.0 (13604.1.38.1.6)

(2017-10-25, 07:29 PM)Spikey Wrote: Unresponsive on iphone :|

Do me a favour guys before Verilog gets involved, can you both clear your caches. This alert issue was resolved ages ago.

Please confirm...

Trying that now.

I will take the feedback for the color, I will make it more readable for sure.
Can you try clearing cache and login again ?
2017-10-25, 09:13 PM,
#10
(2017-10-25, 07:54 PM)Verilog Wrote:
(2017-10-25, 07:29 PM)Spikey Wrote: Unresponsive on iphone :|
Okay, I will check that for sure. But i doubt it should create an error.

(2017-10-25, 07:50 PM)Mr. Tokyo Wrote:
(2017-10-25, 07:48 PM)HawkEye Wrote:
(2017-10-25, 07:09 PM)Mr. Tokyo Wrote: Somtimes when I click nothing happens, then on subsequent clicks it sometimes randomly works.

Not only that, the responsiveness of it is the opposite of snappy, like a 1 second delay before the modal pops up.

I am running Safari version 11.0 (13604.1.38.1.6)

(2017-10-25, 07:29 PM)Spikey Wrote: Unresponsive on iphone :|

Do me a favour guys before Verilog gets involved, can you both clear your caches. This alert issue was resolved ages ago.

Please confirm...

Trying that now.

I will take the feedback for the color, I will make it more readable for sure.
Can you try clearing cache and login again ?

I agree about the delay actually, see if we can get it opening much faster Verilog.


Related Threads
Thread Author Replies Views Last Post
  Alerts button unclickable Zeus1 32 1,031 2018-01-05, 05:15 PM
Last Post: HawkEye
  SOLVED Alert button Bug #2 Nem 2 323 2017-10-18, 09:39 PM
Last Post: Verilog
  SOLVED Alert button COBNET 5 452 2017-10-18, 07:45 PM
Last Post: Verilog





About Us | Contact Us | CPA Elites | Advertise | Stats | Staff Team

© 2013-2018 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top