Problems with domain activation
2014-11-21, 09:07 PM,
#1
Hello there,
I have uploaded files to my hosting in public_html folder. (http://prntscr.com/58lx6z). So why my domain is not showing up index html ?
It has been 10 days since my site is uploaded and domain is also bought on this hosting.
Reply
Share This Thread :
2014-11-21, 09:20 PM,
#2
Did you change the name servers?

signature
Reply
2014-11-22, 12:40 AM,
#3
how would a screenshot of public_html help us in any sort of way
you need to set up nameservers or A address whereever you bought the domain

NA
Reply
2014-11-22, 01:35 AM, (This post was last modified: 2014-11-22, 01:36 AM by 1MShark.)
#4
(2014-11-22, 01:33 AM)k0mZ Wrote: I bought domain and hosting at HostGator, and there is DNS preferences.
/5LS35um.png
Look for name servers. Not DNS. Although they are related.

signature
Reply
2014-11-22, 02:31 AM,
#5
Reupload the first SS,OP.

''If you spend too much time thinking about a thing, you'll never get it done.'' - Bruce Lee
Reply
2014-11-22, 02:38 AM,
#6
You are leaving to many footprints mate... ;)
Reply


Related Threads
Thread Author Replies Views Last Post
  Problems with Google vanishing indexed Articles Nick0078 2 187 2018-02-17, 03:37 AM
Last Post: Nick0078
  Which network uses this domain? CharlieHarper 2 228 2018-02-04, 02:05 PM
Last Post: CharlieHarper
  Should i buy 1 domain for each sub-niche or 1 domain for the same niche? kazurengan 6 331 2017-12-17, 08:32 PM
Last Post: kazurengan
  DMCA for domain naathanz 15 1,148 2017-11-14, 02:06 PM
Last Post: Aboutmoney
  Offshore domain name registar for blackhat niche Christopher 4 326 2017-10-27, 11:22 PM
Last Post: KentVMason





About Us | Contact Us | CPA Elites | Advertise | Stats | Staff Team

© 2013-2018 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top