Problem with Camtasia
2013-09-24, 03:35 AM, (This post was last modified: 2013-09-24, 03:39 AM by MarkoSRBa.)
#1
Hello,

I have a problem with camtasia you see everytime i try to record some windows media player, it's not recording the screen, instead it's black, everything is recorded fine, but when i try to record windows media player, it's always black but i can hear sound. Anyone of you know what should be issue with this, and how can i fix it?

http://img191.imageshack.us/img191/5268/gvt9.png

Regards.
Reply
2013-09-24, 03:48 AM,
#2
I have this problem too, I've tried all possible options and nothing fixed it. Now I'm using my other laptop for creating the videos. Please PM me if you find solution for this.
Reply
2013-09-24, 04:04 AM,
#3
My system version is XP, I will try it on my laptop as well. It's windows 7 version, so if it still not works, then i really don't know what else should i do anymore :S
Reply
2013-09-24, 04:29 AM,
#4
http://forum.videohelp.com/threads/28634...a-recorder

go google something and you will find solution also try to use different player.
Latest Thanks - View all

MarkoSRBa(2013-09-24 05:20 AM) 
Reply
2013-09-24, 04:29 AM,
#5
As I know camtasia can't record the screen if u open any video with WMP.
Try to open video with another player.
Reply
2013-09-24, 05:21 AM,
#6
Go into the screen recorder - go to tools - options. Uncheck "capture layered windows" click ok, go back into the options and RECHECK "capture layerd windows"

I had the same issues over and over :)
Reply
2013-09-24, 05:34 AM, (This post was last modified: 2013-09-24, 05:36 AM by MarkoSRBa.)
#7
It's same with all video players :/

(2013-09-24, 05:21 AM)Gitnmesumcash Wrote: Go into the screen recorder - go to tools - options. Uncheck "capture layered windows" click ok, go back into the options and RECHECK "capture layerd windows"

I had the same issues over and over :)

I tried that and it's not working lol
Reply
2013-09-24, 06:01 AM,
#8
make sure its avi recording not camtasia format.
Reply
2013-09-29, 05:45 AM, (This post was last modified: 2013-09-29, 05:57 AM by MarkoSRBa.)
#9
Thanks.. Regards....
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  WP landing page upload problem justinmartin 3 79 Yesterday, 01:59 AM
Last Post: justinmartin
  [HELP] Big problem! CagelessBrain 1 176 2017-10-08, 03:29 AM
Last Post: HawkEye
  facebook groups problem madeline 6 184 2017-08-31, 11:27 AM
Last Post: omoss20
  Problem with twitter replies traffic akimo10 5 151 2017-08-28, 10:57 PM
Last Post: Danisk
  Camtasia - 2017 jacmag 4 276 2017-08-24, 11:09 PM
Last Post: tonghannyong





About Us | Contact Us | CPA Elites | Advertise | Stats | Staff Team

© 2013-2017 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top