Problem Autowatcher EnhanceViews
2013-08-05, 04:30 AM,
#1
Hello guys i dont if just me but, when i open Ehanceviews Autowatcher and Add my Youtube Information, after that i click "Start", i can't Select Ok (Just look the Picture)

Sorry for my Bad English Muhaaaaaaaaaaaaaaaaaaa
Grin

The Best CPA Network ? Of Course it's CPALead !

[Image: image]
Reply
2013-08-05, 07:08 AM,
(This post was last modified: 2013-08-05, 07:08 AM by Xzyl.)
#2
Login to your youtube account on like your internet browser and click ok.
Then go back to the program and re-login and it should work :)
Reply
2013-08-05, 07:15 AM,
#3
(2013-08-05, 07:08 AM)Mσney Wrote: Login to your youtube account on like your internet browser and click ok.
Then go back to the program and re-login and it should work :)

This.
The same thing happened to me and this is what fixed it.
Reply
2013-08-06, 07:09 AM,
#4
I have always this Problem ^^

The Best CPA Network ? Of Course it's CPALead !

[Image: image]
Reply
2013-08-14, 06:25 AM,
#5
Use only 1 account youtube bro and "Francais ?"

Sign up on the Best PPI Network

[Image: banner3.jpg]
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [HELP] Big problem! CagelessBrain 1 130 2017-10-08, 03:29 AM
Last Post: HawkEye
  facebook groups problem madeline 6 159 2017-08-31, 11:27 AM
Last Post: omoss20
  Problem with twitter replies traffic akimo10 5 119 2017-08-28, 10:57 PM
Last Post: Danisk
  Cpa + 000webhosting and Namecheap domain problem Denisdeblois 2 173 2017-08-12, 06:32 PM
Last Post: Denisdeblois
  CPAGrip problem confusedtick 5 251 2017-08-08, 09:19 PM
Last Post: YalaYolo




About Us | Contact Us | CPA Elites | Advertise | Stats | Staff Team

© 2013-2017 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top