CPAElites is for sale! As a result of the 2 months CEO absence: Please click [here] to read more!


Page loading different objects when i use www in url
2014-01-02, 02:39 AM,
#1
Right now i am designing a landing page (from template)
i noticed when i added www. to my url it loaded the old images + old favicon image


but when i remove the www everything is what it should be

any idea why this would be happening? i can't find a solution in google either
Reply
2014-01-02, 06:26 PM, (This post was last modified: 2014-01-02, 06:26 PM by apladas.)
#2
Just redirect all www traffic to non-www, what are you using nginx? Apache?
And I cant say the reason without seeing your website first.
Reply


Related Threads
Thread Author Replies Views Last Post
  [Free Commercial Use] Photos/Images $chestofloot$ 4 2,582 2020-06-03, 04:37 PM
Last Post: atifmunawar1985
  How to use ClickerVolt WP plugin on Facebook poptastico 0 293 2019-12-04, 01:17 AM
Last Post: poptastico
  How I load locker onclick image on the same page? Lone Wolf 4 1,165 2018-04-02, 06:13 PM
Last Post: Lone Wolf
  Need a loading progress bar for wordpress! YoungArt 6 1,270 2017-08-26, 02:31 PM
Last Post: YoungArt
  HELP/Request Landing Page Private 1 1,138 2017-06-12, 02:30 AM
Last Post: Watt





About Us | Contact Us | CPAElites | Advertise | Stats

Copyright © 2013 - 2020 by (company to be announced later)
Temporarily (!) powered by MyBB, fixed (repaired) and enhanced by Charlie Harper (GitHub) aka Charles Francis Harper (Wikipedia)
Return to top
This forum uses Lukasz Tkacz MyBB addons.