Need some feedback regarding CPA Elites mobile navigation please guys
2016-04-20, 03:04 PM,
#1
Hello Elites,

Okay, so we have been working hard on getting Elites mobile friendly, according to Google we are now passing via their mobile friendly checker tool: https://www.google.co.uk/webmasters/tool...tes.com%2F

However I want to be sure it's working for ALL mobile devices, I'm currently viewing the forum using a Windows device and it looks fine, the only thing I can see is the top banner goes off the page a little bit, also at the top next to the (Home) there's a little bit of green that is showing. That is the header and needs to be hidden for mobile. Any feedback and suggestions will be greatly appreciated, but please make sure you read below before leaving a post, without adding the make / model number your response will not help.

I need feedback from anyone using devices such as:

iPhones
Samsung Galaxy's
HTC's
Etc...


And any other devices of course, I need to know how the whole navigation is from the home page / accessing private messages / checking the user CP settings|options|alerts / etc...

Latest updates - We have included the: Home | About | Stats | Recent Posts

Please note - This issue has been responded to: [ANSWERED] I Can't See Images From Mobile this is causing a few issues because when someone posts images the sizes are changing all the time, we need to resolve this somehow and will be working on it.

Please make sure you tell us which device you're using, and also the exact model number too e.g iPhone 4/5 when leaving a post.

Important - Please make sure you have actually tested everything before posting, such as accessing the USER CP/adding posts / etc..

Thanks
Hawk
Latest Thanks - View all

supertay(2016-05-12 02:37 AM) Quobi(2016-04-20 08:12 PM) 
2016-04-20, 03:13 PM,
#2
using nokia think its fine admin but mines old haha!
Latest Thanks - View all

HawkEye(2016-04-20 03:16 PM) 
2016-04-20, 03:13 PM, (This post was last modified: 2016-04-20, 03:17 PM by Riddik.)
#3
For me everything looks good i am using iPhone 5
Latest Thanks - View all

HawkEye(2016-04-20 03:16 PM) 
2016-04-20, 03:15 PM,
#4
iPhone 5s

1) Top banner goes off to left side
2) Green thingy @ Navigation left side
3) Can't see images when someone posting in the forum

4) I don't see Alerts next to user menu. (Not 100% sure about this will check later)
Latest Thanks - View all

WhiteH4wk(2016-04-27 04:26 AM)  HawkEye(2016-04-20 03:16 PM) 
2016-04-20, 03:18 PM,
#5
Looking fine at my galaxy S5
Latest Thanks - View all

HawkEye(2016-04-20 03:18 PM) 
2016-04-20, 03:19 PM,
#6
(2016-04-20, 03:13 PM)CPABoss2016 Wrote: using nokia think its fine admin but mines old haha!

(2016-04-20, 03:13 PM)Riddik Wrote: For me everything looks good i am using iPhone 5

(2016-04-20, 03:15 PM)naathanz Wrote: iPhone 5s

1) Top banner goes off to left side
2) Green thingy @ Navigation left side
3) Can't see images when someone posting in the forum

4) I don't see Alerts next to user menu. (Not 100% sure about this will check later)

(2016-04-20, 03:18 PM)VebXperts Wrote: Looking fine at my galaxy S5

Thanks for responding and did you also test everything, such as accessing your user CP/adding posts and so on etc...
2016-04-20, 03:20 PM, (This post was last modified: 2016-04-20, 03:48 PM by WarAffiliate.)
#7
Glad that almost everything is done with the mobile version of the forum.

So i am vewing the mobile site with galaxy s6 edge+
With regards to the navigation. It was cool. Just this morning there are no such designs for the navigation bar. It is like just a simple link and organized vertically.

I am surprised that it does look good now.

With the issue of the images. All are showing on my device except when I go portrait view the banner overlaps the screen as stated as one of the issue. Some part of it is not viewable.

The recent threads that are in the right side is not also showing when im in portrait view. I just need to rotate my screen to view new threads.

Usually I do use my mobile phone to browse the forum when I wake up. I am posting using it and and I can use my user control panel like it should be used.
Accessing the user control panel is working fine.

All in all its perfect. Kuddos buddy

Edit: should be fine if you disable the message allert at the top bar (the green box with message on it) for mobile.
Latest Thanks - View all

HawkEye(2016-04-20 03:28 PM) 
2016-04-20, 03:31 PM,
#8
iphone 6 and looks good on home page but cant test anything else yet my net sucks sorry
Latest Thanks - View all

HawkEye(2016-04-20 03:35 PM) 
2016-04-20, 03:33 PM,
#9
(2016-04-20, 03:15 PM)naathanz Wrote: iPhone 5s

1) Top banner goes off to left side
2) Green thingy @ Navigation left side
3) Can't see images when someone posting in the forum

4) I don't see Alerts next to user menu. (Not 100% sure about this will check later)

This for me ^ :/
Latest Thanks - View all

HawkEye(2016-04-20 03:35 PM) 
2016-04-20, 03:41 PM,
#10
iPhone 6 is working pretty well for me actually. Just joined but can confirm it's looking good.

I will do further tests later if possible but need to find some time first as I have orders. ;)
Latest Thanks - View all

HawkEye(2016-04-20 03:41 PM) 


Possibly Related Threads...
Thread Author Replies Views Last Post
  Making money using popular game niche CPA, OGAds & IG. Need answers please!! Nathyel 5 414 2017-12-15, 02:37 AM
Last Post: EnChanter
  In Dire Need of Some CPA Help Vicari0us 3 112 2017-12-14, 11:26 PM
Last Post: DrKent
  Landing pages bulider for cpa offers mamalaabadi 3 221 2017-12-12, 12:42 AM
Last Post: imonambot
  Promoting CPA via email marketing Med Fd 4 219 2017-12-10, 11:14 PM
Last Post: Snakeccc
  What is the safest way to promote CPA? Money Fanatic 2 255 2017-12-09, 08:30 PM
Last Post: NAPK1NS





About Us | Contact Us | CPA Elites | Advertise | Stats | Staff Team

© 2013-2017 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top