Attention: Server migration delayed. - Please click [here] to read more! CPAE 2.0 (Last update: Wednesday, 24th of April, 03:40 PM/15:40, UTC+2, Europe)


MediaKings link problem...
2014-06-24, 04:04 AM,
#1
I have problem with links on media kings.I created a video for better explanation(since my english sucks :( )

youtube[dot]com/watch?v=BSjWq8_huVI

When i change [request string] nothing happens...
Its always Fast File Downloader.It happens from time to time.
And i get 0 leads when that occurs.
Anyone got similar problem?
Reply
Share This Thread :

2014-06-24, 04:08 AM,
#2
Choose another landing page that accepts custom H1.
Reply
2014-06-24, 04:13 AM,
#3
(2014-06-24, 04:08 AM)SpartiaN Wrote: Choose another landing page that accepts custom H1.
Same thing with every page...
Reply
2014-06-24, 04:46 AM,
#4
(2014-06-24, 04:13 AM)f1rew1re Wrote:
(2014-06-24, 04:08 AM)SpartiaN Wrote: Choose another landing page that accepts custom H1.
Same thing with every page...

Contant their support then at skype. They are almost all day active.
Reply
2014-06-24, 04:59 AM, (This post was last modified: 2014-06-24, 05:46 AM by f1rew1re.)
#5
I did and he reacted like thats normal.
Heres the part of skype chatlog:

as I said before, Fast File Downloader is name of our software - it's not name of your file
[23.6.2014 21:45:07] support media-kings.com: to get file you need to click on "If not, click here"
[23.6.2014 21:45:42] support media-kings.com: Just under "Thank you for choosing your file Downloader" caption
[23.6.2014 21:46:22 | Edited 21:46:48] support media-kings.com: usually download starts automatically, but sometimes user needs to click to start download
[23.6.2014 21:46:53] MarCo: i think i missunderstood something but nevermind...
[23.6.2014 21:46:57] MarCo: thanks for your help

...and it works again.Strange o.O
Reply
2014-06-24, 06:38 AM,
#6
just give them the video that u posted in this thread

and tell them that when you change the {string} to my niche name nothing happens on the LP

:)

if they still dont understand you feel free to PM me and I can talk to them :)
Reply
2014-06-24, 08:30 PM,
#7
(2014-06-24, 04:04 AM)f1rew1re Wrote: I have problem with links on media kings.I created a video for better explanation(since my english sucks :( )

youtube[dot]com/watch?v=BSjWq8_huVI

When i change [request string] nothing happens...
Its always Fast File Downloader.It happens from time to time.
And i get 0 leads when that occurs.
Anyone got similar problem?

Same here.. The title is always "Fast File Downloader".. leads went down..
Reply
2014-06-24, 09:10 PM,
#8
Here we go again...
Fast file downloader in all videos -.-
Can anyone contact the support and explain them whats the problem.
It started to get anoying to have 0 leads all day...
Reply
2014-06-24, 10:00 PM,
#9
Their Support is really annoying.
They don't help you efficiently. They need to replace them or teach them properly

But Mine seems fine here.
Reply
2014-06-24, 10:19 PM,
#10
That's default. The landing pages they use don't use custom strings for some reason. I recommend switching to another network.
Reply


Related Threads
Thread Author Replies Views Last Post
  Problem with OGads lauurzota 4 474 2019-03-04, 05:35 PM
Last Post: MouhssineRyah
  Problem lauurzota 2 178 2019-03-03, 07:48 AM
Last Post: lauurzota
  Crakrevenue problem? jerrycash213 3 556 2019-03-01, 07:06 AM
Last Post: gezhu
  About instagram link spam cruelgrimz 3 310 2019-02-06, 02:28 PM
Last Post: xHustlerx
  Adworkmedia Problem?? firerapid99 3 255 2019-01-08, 01:30 PM
Last Post: firerapid99





About Us | Contact Us | CPA Elites | Advertise | Stats

Copyright © 2013 - 2019 by (company to be announced later)
Temporarily (!) powered by MyBB and enhanced by Charlie Harper (GitHub) aka Charles Francis Harper (Wikipedia)
Return to top
This forum uses Lukasz Tkacz MyBB addons.