Last response code: 400 -> feedback_required Problem
2016-07-14, 03:45 PM,
(This post was last modified: 2016-07-14, 03:55 PM by TheDutchLegend.)
#1
hey guys I am getting everytime this error on like 50% of my accounts
How can I fix this? Because Instagram is my only traffic and I don't want fuck it up guys. Some of my accounts are good. But like only the niche is doing it. Don't know why because one account of the niche is good so far. So idk if it is the niche or just only the accounts. What can I do fix this guys.

Currently I have stopped with some of my accounts following because i have read on other forums that you have to wait a bit for a unblock. So i am going to wait 24 hours i think. Any other suggestion guys?
Reply
2016-07-14, 06:55 PM,
#2
I get that sometimes with followliker, probably because it couldn't upload image, might be the image size or format
Reply
2016-07-14, 07:35 PM,
#3
slow down with the following, you're going too fast, increase your delays
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [HELP] Big problem! CagelessBrain 1 131 2017-10-08, 03:29 AM
Last Post: HawkEye
  Where to find content locker code on a pre designed landing page? Holyearnings 3 153 2017-09-13, 06:56 AM
Last Post: Holyearnings
  facebook groups problem madeline 6 159 2017-08-31, 11:27 AM
Last Post: omoss20
  Problem with twitter replies traffic akimo10 5 120 2017-08-28, 10:57 PM
Last Post: Danisk
  Cpa + 000webhosting and Namecheap domain problem Denisdeblois 2 174 2017-08-12, 06:32 PM
Last Post: Denisdeblois




About Us | Contact Us | CPA Elites | Advertise | Stats | Staff Team

© 2013-2017 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top