IG+CPA What am I doing wrong?
2017-12-28, 04:31 PM,
#1
Hi guys!
As the title says , I'm confused .
I'm trying to make my accounts work but no success.
I'm doing IG+CPA method . I'm using Jarvee bot , bought a vps , bought proxies(myprivateproxies) ,bought aged IG accounts (valar) , using a prelander (blogger) , BH niches.
So , the problem is that I can't make my accounts work, they're all getting action blocked, I tried everything that I read on the forum , nothing really helps .
IG accounts that I haven't used before , I'm logging In and as soon as I add the pre lander link and change the bio they all get action blocked, tried warming them up - still won't work ,tried changing proxies - still won't work , tried letting them rest - still won't work , deleting link - still won't work .
what am I doing wrong? please help me.. i'm feeling that i'm loosing my money...
Reply
Share This Thread :

2017-12-28, 07:53 PM,
#2
Are you using shared proxies? Did you tried using any other bots?
Reply
2017-12-28, 08:06 PM,
#3
No , I'm using Private proxies.
I have tried GMT2 but the accounts were getting verification loop.
Reply
2017-12-29, 01:46 AM,
#4
I thinked to begin with that method, so I follow.
I hope someone has the solution mate.
Reply
2017-12-29, 02:24 AM,
#5
(2017-12-29, 01:46 AM)Giuliowebadff Wrote: I thinked to begin with that method, so I follow.
I hope someone has the solution mate.

Yeah me too
Reply
2017-12-29, 02:47 AM,
#6
If your accounts are blocked at 0 actions from the start: I would say bad proxies (not all providers/private proxies are good) or too many red flags.
If your accounts are blocked after a few actions: Your settings aren't good. You need to fix the delays between each action. Make sure it's 28 secs+.

✪ {RECOMMENDED} CPB | ADV | ADC | JRV {BY DEADZ} ✪

[Image: 3cEJq28.png]
Reply
2017-12-29, 03:02 AM,
#7
(2017-12-29, 02:47 AM)DEADZ Wrote: If your accounts are blocked at 0 actions from the start: I would say bad proxies (not all providers/private proxies are good) or too many red flags.
If your accounts are blocked after a few actions: Your settings aren't good. You need to fix the delays between each action. Make sure it's 28 secs+.
Most of the accounts get action blocked after I change the bio , but if I log into accounts from my home IP I can follow , like and things like that.
So I'm not sure what is it , bad bio , bad proxies or bad settings ?
Reply
2017-12-30, 10:49 PM,
#8
Get proxies from somewhere else, for example u can try buyproxies.org
Reply
2018-01-01, 08:26 AM,
#9
These are shitty proxies. A lot of sellers are irresponsible and will put the blame on settings, account age and other stuff. No. This is just an issue with flagged proxies.
Reply
2018-01-03, 11:05 PM,
#10
Even I am facing the same issue, I am using private proxies for each account but still the accounts are getting banned.
Reply


Related Threads
Thread Author Replies Views Last Post
  Beginners Guide to Native Advertising [Non Incent CPA] CPAGold 9 917 7 hours ago
Last Post: wadezwd
  Is CPA Marketing actually SCAM marketing? f1rew1re 15 916 Yesterday, 11:15 PM
Last Post: dice
  Chat Notification Sound cpa grip 2slick 2 85 2018-07-18, 04:05 PM
Last Post: 2slick
  What CPA or other link / click methods do you use ? LorenzoSupreme 1 107 2018-07-18, 07:05 AM
Last Post: CharlieHarper
  Is YT Uploading / IG Dead? Nebojsha1337 9 381 2018-07-18, 12:53 AM
Last Post: hasbeenwillbe





About Us | Contact Us | CPA Elites | Advertise | Stats

© 2013-2018 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top