Help with GSA (YouTube Ranking)
2014-04-26, 01:48 AM,
#1
I have a problem.

I'm making a lot of Tier 1 and Tier 2 backlinks to my videos, but some of them when I check if they have backlinks, ahrefs.com show me that they have no ones.

I leave my campaign working for 3 days, but no backlinks. GSA says that these videos have verified backlinks and show me an error "Can't find a new article", so I make a new article with WAC.

I don't know :/ I work with GSA for 3 month and I never had this problem! Please I need some help, I'm losing money.

[Image: signature.png]
Reply
Share This Thread :

2014-04-26, 02:04 AM,
#2
I am literally getting the exact same problem. I am blasting links tier 1 and tier 2 to my YouTube videos. I check the videos on ahrefs/majestic and I only have 1-125 backlinks... I am also getting the same exact error.
Reply
2014-04-26, 02:11 AM,
#3
I don't know a shit about seo but I think you should index those links?
Reply
2014-04-26, 02:45 AM,
#4
have you indexed your links and ping them?
Reply
2014-04-26, 04:15 AM, (This post was last modified: 2014-04-26, 04:20 AM by Leo.)
#5
(2014-04-26, 02:11 AM)Christopher Wrote: I don't know a shit about seo but I think you should index those links?

(2014-04-26, 02:45 AM)Conley18 Wrote: have you indexed your links and ping them?

Indexed by GSA with Istant Link Indexer.

(2014-04-26, 02:04 AM)bumppy5 Wrote: I am literally getting the exact same problem. I am blasting links tier 1 and tier 2 to my YouTube videos. I check the videos on ahrefs/majestic and I only have 1-125 backlinks... I am also getting the same exact error.

We must fix this problem, because no ranking, no money!

[Image: signature.png]
Reply
2014-04-26, 04:08 PM,
#6
(2014-04-26, 01:48 AM)Leo Wrote: I have a problem.

I'm making a lot of Tier 1 and Tier 2 backlinks to my videos, but some of them when I check if they have backlinks, ahrefs.com show me that they have no ones.

They are just not indexed yet. You are using an indexer and blasting Tier 2, so nothing much you can do right now, but wait. Check URLs in MajesticSEO, it tends to show recent results faster than Ahrefs in some cases.
Reply
2014-04-26, 07:46 PM,
#7
(2014-04-26, 04:08 PM)Night_Wolf Wrote:
(2014-04-26, 01:48 AM)Leo Wrote: I have a problem.

I'm making a lot of Tier 1 and Tier 2 backlinks to my videos, but some of them when I check if they have backlinks, ahrefs.com show me that they have no ones.

They are just not indexed yet. You are using an indexer and blasting Tier 2, so nothing much you can do right now, but wait. Check URLs in MajesticSEO, it tends to show recent results faster than Ahrefs in some cases.

Thanks for reply! One of my video is ranked, but it hasn't any backlink... I don't know if it was ranked in first page for the name of the channel, or other. YouTube is so strange...

[Image: signature.png]
Reply


Related Threads
Thread Author Replies Views Last Post
  Youtube video deleted martek 2 133 2018-08-10, 08:23 PM
Last Post: martek
  YOUTUBE LIKES dropping none are working?? anyone else having this issue??? nutnuts 4 215 2018-08-10, 03:42 PM
Last Post: jack007
  Can tools like rapidtags strike you faster on YouTube? h33ven 4 254 2018-08-08, 11:07 AM
Last Post: blackbrut
  Need a VPN for Youtube h33ven 1 120 2018-08-01, 09:45 PM
Last Post: affmarketer101
  AGED YOUTUBE ACCOUNTS FOR SALE |2006-2016| PvaZone 364 39,168 2018-08-01, 07:37 PM
Last Post: PvaZone





About Us | Contact Us | CPA Elites | Advertise | Stats

© 2013-2018 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top