[Help] Xampp problem whit Jooma install on Win7
2015-04-22, 12:01 AM,
#1
I have Windows 7 i install Xampp Server on localhost to create Joomla site before i buy host...

When i start to install Joomla, (First step) i have this error:

Deprecated: iconv_set_encoding(): Use of iconv.internal_encoding is deprecated in C:\xampp\htdocs\joomla\libraries\joomla\string\string.php on line 28

Deprecated: iconv_set_encoding(): Use of iconv.input_encoding is deprecated in C:\xampp\htdocs\joomla\libraries\joomla\string\string.php on line 29

Deprecated: iconv_set_encoding(): Use of iconv.output_encoding is deprecated in C:\xampp\htdocs\joomla\libraries\joomla\string\string.php on line 30

---
Thanks for advice and help..
Reply
2015-04-22, 12:25 AM,
#2
Do you have the latest version of Joomla?
Latest Thanks - View all

MindHunter(2015-04-22 01:37 AM) 

When TV's will emanate odors I'll make my own GanjaTV's and sell them all.
Reply
2015-04-22, 01:37 AM,
(This post was last modified: 2015-04-22, 02:19 AM by MindHunter.)
#3
This is quickstart demo site with template using Joomla 2.5.17

Maybe for that but on hosting don't have problem...

But same is whit new version of Joomla something other is problem

Screen shot stay here more then 1 hour:
[Image: 2w7e3ir.jpg]
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [HELP] Big problem! CagelessBrain 1 130 2017-10-08, 03:29 AM
Last Post: HawkEye
  facebook groups problem madeline 6 159 2017-08-31, 11:27 AM
Last Post: omoss20
  Problem with twitter replies traffic akimo10 5 119 2017-08-28, 10:57 PM
Last Post: Danisk
  Cpa + 000webhosting and Namecheap domain problem Denisdeblois 2 173 2017-08-12, 06:32 PM
Last Post: Denisdeblois
  Pop under auto install Junegreen 6 279 2017-08-11, 10:08 PM
Last Post: KilluminatiX




About Us | Contact Us | CPA Elites | Advertise | Stats | Staff Team

© 2013-2017 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top