Help Needed Visual Studio Installer?
2015-03-03, 05:19 PM,
(This post was last modified: 2015-03-03, 05:20 PM by yesman.)
#1
so here I have made an installer in Visual Studio (VB).But now the problem is the installer does not work in all windows version because its based on different framwework which is not installed in user's computer.

so the questions arisis
1.How to make the VB installer work in all version of windows?
2.Is there any other way to make a custom installer (Not in Visual Studio ofcourse)?

Plz Help guys
Reply
2015-03-12, 04:14 PM,
#2
change your target .NET version to 3 ,then most people will be able to run it or you can try http://www.limnor.com/.

Cool
Reply
2015-03-12, 04:31 PM,
#3
(2015-03-12, 04:14 PM)herok Wrote: change your target .NET version to 3 ,then most people will be able to run it or you can try /.

Hmmmm...that could be done.

What about creating a NSIS installer?
There will not be any framework dependency then
Any idea?
Reply
2015-03-12, 11:34 PM,
#4
(2015-03-12, 04:31 PM)bigbang007 Wrote:
(2015-03-12, 04:14 PM)herok Wrote: change your target .NET version to 3 ,then most people will be able to run it or you can try /.

Hmmmm...that could be done.

What about creating a NSIS installer?
There will not be any framework dependency then
Any idea?

As far as I know NSIS doesn't need any external libraries/frameworks.

Cool
Reply
2015-03-12, 11:36 PM,
#5
(2015-03-12, 11:34 PM)herok Wrote:
(2015-03-12, 04:31 PM)bigbang007 Wrote:
(2015-03-12, 04:14 PM)herok Wrote: change your target .NET version to 3 ,then most people will be able to run it or you can try /.

Hmmmm...that could be done.

What about creating a NSIS installer?
There will not be any framework dependency then
Any idea?

As far as I know NSIS doesn't need any external libraries/frameworks.

Ahh Ok! NSIS will be a better option then :) Thanks
Reply
2015-03-13, 03:22 AM,
#6
i can help u pls add me on skype nightelf403
Reply
2015-03-18, 10:08 AM,
#7
I think you must include the Minimum System Requirements on your page or etc.
Reply
2016-09-08, 08:45 PM,
#8
doesn't matter what installer you choose, the .NET framework requirement will still be the same!
if you compile with one of the latest .NET versions, old windows versions won't be supported by your application anymore.
if you go with .NET 4.0 for example, your software should run on all versions down to XP and you could also just use the internal visual studio installer without having to use extra software.

♚♚♚ ARGO CONTENT GENERATOR ♚♚♚
The Leading SEO Website/WP AutoBlog/PBN Generator!

☆ ☆ ☆ https://argo-content.com ☆ ☆ ☆

SUMMER SALE! GET 20% OFF (SAVE +$50) WITH CODE: SSPCL2017
(FOR A LIMITED TIME ONLY!)
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  ▉ ▊AWESOME CONTENT WRITER NEEDED ▉ ▊ - Reviewer, Guider, Idolistic Figure, News Mania WealthyHustler 2 262 2017-08-08, 08:08 PM
Last Post: WealthyHustler
  Landing page movie Needed Krymi15 0 245 2017-08-04, 03:03 PM
Last Post: Krymi15
  [HELP NEEDED] Embedding P*rn videos to my adult WordPress Site nudes 15 1,789 2017-06-16, 02:09 PM
Last Post: tropicallad
  Help needed - Download link freakkz 3 529 2017-01-29, 10:23 PM
Last Post: CharlieHarper
  Help Needed CPAgrip php script takumi 4 797 2017-01-24, 04:47 AM
Last Post: takumi




About Us | Contact Us | CPA Elites | Advertise | Stats | Staff Team

© 2013-2017 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top