Have problem with android
2015-06-26, 12:42 AM,
#1
I have Huawei G730 and every app i start after 1 sec crash. Google store, Whatsapp, Chrome. I even can't login on fb. Does anyone know what is problem?
Reply
2015-06-26, 01:14 AM,
#2
Just backup all of your data and do a system restore, hope that fixes it.
Have you tried to see if your system has a update?
Latest Thanks - View all

M!st3r XX(2015-06-26 01:21 AM) 

Any questions related to CPA belong here.
Before posting, make sure you are in the correct section.

I am temporarily absent due to family circumstances.

Reply
2015-06-26, 01:20 AM,
#3
(2015-06-26, 01:14 AM)DutchPride Wrote: Just backup all of your data and do a system restore, hope that fixes it.
Have you tried to see if your system has a update?

I tried factory reset and noting happend.
Sistem don't have any updates, but I trying to install latest officialy rom.
Reply
2015-06-26, 01:38 AM,
#4
(2015-06-26, 01:20 AM)M!st3r XX Wrote:
(2015-06-26, 01:14 AM)DutchPride Wrote: Just backup all of your data and do a system restore, hope that fixes it.
Have you tried to see if your system has a update?

I tried factory reset and noting happend.
Sistem don't have any updates, but I trying to install latest officialy rom.

Alright good luck and keep us updated.

Any questions related to CPA belong here.
Before posting, make sure you are in the correct section.

I am temporarily absent due to family circumstances.

Reply
2015-06-26, 02:04 AM,
#5
(2015-06-26, 01:38 AM)DutchPride Wrote:
(2015-06-26, 01:20 AM)M!st3r XX Wrote:
(2015-06-26, 01:14 AM)DutchPride Wrote: Just backup all of your data and do a system restore, hope that fixes it.
Have you tried to see if your system has a update?

I tried factory reset and noting happend.
Sistem don't have any updates, but I trying to install latest officialy rom.

Alright good luck and keep us updated.

Nothing happend. Still same problem.
Reply
2015-06-26, 02:10 AM,
(This post was last modified: 2015-06-26, 02:12 AM by ๖ۣۜPhoenix.)
#6
Wrong forums (go to XDA) but are you rooted? Have you tried clearing cache? Have you installed apps not from the Play Store?

EDIT: Sounds like you're rooted since you referred to a "Software Update" as a ROM. Have you installed the correct GAPPS?
Reply
2015-06-26, 02:16 AM,
#7
(2015-06-26, 02:10 AM)๖ۣۜPhoenix Wrote: Wrong forums (go to XDA) but are you rooted? Have you tried clearing cache? Have you installed apps not from the Play Store?

EDIT: Sounds like you're rooted since you referred to a "Software Update" as a ROM. Have you installed the correct GAPPS?

No, it's not rooted phone. Apps installed from store, and yes, I clear cache but than app work 1-2 times and again crash.
Reply
2015-06-26, 02:20 AM,
#8
(2015-06-26, 02:16 AM)M!st3r XX Wrote:
(2015-06-26, 02:10 AM)๖ۣۜPhoenix Wrote: Wrong forums (go to XDA) but are you rooted? Have you tried clearing cache? Have you installed apps not from the Play Store?

EDIT: Sounds like you're rooted since you referred to a "Software Update" as a ROM. Have you installed the correct GAPPS?

No, it's not rooted phone. Apps installed from store, and yes, I clear cache but than app work 1-2 times and again crash.

I did some googling and the problem seems to be the new version of Android Webview. Maybe it auto updated our you updated it yourself.
Try uninstalling updates.
Reply
2015-06-26, 03:09 AM,
#9
(2015-06-26, 02:20 AM)๖ۣۜPhoenix Wrote:
(2015-06-26, 02:16 AM)M!st3r XX Wrote:
(2015-06-26, 02:10 AM)๖ۣۜPhoenix Wrote: Wrong forums (go to XDA) but are you rooted? Have you tried clearing cache? Have you installed apps not from the Play Store?

EDIT: Sounds like you're rooted since you referred to a "Software Update" as a ROM. Have you installed the correct GAPPS?

No, it's not rooted phone. Apps installed from store, and yes, I clear cache but than app work 1-2 times and again crash.

I did some googling and the problem seems to be the new version of Android Webview. Maybe it auto updated our you updated it yourself.
Try uninstalling updates.

I didn't updated. Never mind bro. I will back phone in store. Thank you for you time.
Reply
2015-06-26, 03:37 AM,
#10
(2015-06-26, 02:04 AM)M!st3r XX Wrote:
(2015-06-26, 01:38 AM)DutchPride Wrote:
(2015-06-26, 01:20 AM)M!st3r XX Wrote:
(2015-06-26, 01:14 AM)DutchPride Wrote: Just backup all of your data and do a system restore, hope that fixes it.
Have you tried to see if your system has a update?

I tried factory reset and noting happend.
Sistem don't have any updates, but I trying to install latest officialy rom.

Alright good luck and keep us updated.

Nothing happend. Still same problem.

Then i think there's nothing much you can do.
I noticed that you will be going to the store soon, Let us know how it went.

Any questions related to CPA belong here.
Before posting, make sure you are in the correct section.

I am temporarily absent due to family circumstances.

Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  iOS or Android? santa11 8 377 2017-06-07, 03:10 PM
Last Post: Logic420
  Is global warming a serious problem? zamnajali 11 375 2017-05-13, 10:06 AM
Last Post: urangi
  Creating an iOS + Android app for my community! RockstarSEO 14 771 2017-03-22, 02:50 AM
Last Post: pingsai
  pokemon android game? Fierce 12 1,637 2016-07-13, 07:28 AM
Last Post: ElderWolf
  I Bricked My Mom's Lenovo A606 Android Phone peacemaker 5 1,010 2016-05-10, 11:04 AM
Last Post: peacemaker




About Us | Contact Us | CPA Elites | Advertise | Stats | Staff Team

© 2013-2017 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top