[HELP] Blank/White Website Problem
2014-11-20, 11:57 AM,
#1
Hello,

Anyone having experience of a blank (Pure White - No errors) website display.
My website is displaying it's content a month ago but when I check it today it shows blank or a white page.

It is only an addon domain. I deleted it's root files and addon account, then make a new one and upload the backup but still the problem is there.

When I use a firefox it displays blank but when I use opera browser it redirects me into this:

[Image: 73jf2p.jpg]

What do you think is the problem?
Please please help..
Reply
Share This Thread :

2014-11-20, 12:23 PM, (This post was last modified: 2014-11-20, 12:24 PM by Stone_Heart.)
#2
(2014-11-20, 11:57 AM)cracklings1017 Wrote: Hello,

Anyone having experience of a blank (Pure White - No errors) website display.
My website is displaying it's content a month ago but when I check it today it shows blank or a white page.

It is only an addon domain. I deleted it's root files and addon account, then make a new one and upload the backup but still the problem is there.

When I use a firefox it displays blank but when I use opera browser it redirects me into this:

[IMG]/73jf2p.jpg[/IMG]

What do you think is the problem?
Please please help..
Is your domain not yet expired? Because it is displaying some sort of ads.
Latest Thanks - View all

cracklings1017(2014-11-20 01:00 PM) 
Reply
2014-11-20, 01:01 PM,
#3
(2014-11-20, 12:23 PM)!Exclamation Wrote:
(2014-11-20, 11:57 AM)cracklings1017 Wrote: Hello,

Anyone having experience of a blank (Pure White - No errors) website display.
My website is displaying it's content a month ago but when I check it today it shows blank or a white page.

It is only an addon domain. I deleted it's root files and addon account, then make a new one and upload the backup but still the problem is there.

When I use a firefox it displays blank but when I use opera browser it redirects me into this:

[IMG]/73jf2p.jpg[/IMG]

What do you think is the problem?
Please please help..
Is your domain not yet expired? Because it is displaying some sort of ads.

I don't know what happened. But when I open the site now, it was fixed. But will monitor if the problem would still occur..
Reply
2014-11-20, 03:08 PM,
#4
Did you use freehosting site? If you did then thats the problem. Free hosting sites redirect most visitors to their ads.
Latest Thanks - View all

cracklings1017(2014-11-20 07:44 PM) 

Join The Best Network Today And Earn REAL Money! The secret to success lies here.

[Image: jqE21u3.gif]
Reply
2014-11-20, 07:44 PM,
#5
(2014-11-20, 03:08 PM)Superhero99 Wrote: Did you use freehosting site? If you did then thats the problem. Free hosting sites redirect most visitors to their ads.
nope.. I am paying..
Reply
2014-11-20, 08:13 PM,
#6
seems domain expired
Latest Thanks - View all

cracklings1017(2014-11-20 08:24 PM) 
Reply
2014-11-20, 08:25 PM,
#7
(2014-11-20, 08:13 PM)Wizhoo Wrote: seems domain expired

It is fixed now mate.. I don't know what happened but it is good now..
Reply


Related Threads
Thread Author Replies Views Last Post
  CPAlead payout problem EuforijaKg 7 331 2018-07-27, 06:55 PM
Last Post: ToppoT
  [HELP] Big problem in running a CPA campaign on Youtube benkmad 7 550 2018-06-17, 08:47 PM
Last Post: nagimastipipit
  I have a problem Elgnawi 5 261 2018-06-16, 10:02 AM
Last Post: DrKent
  How to bulk check if website is alive? croatan 1 159 2018-06-15, 11:24 PM
Last Post: sudipda
  Best Website To Use For Cpa Ads olazinodfirst 4 385 2018-05-29, 02:43 PM
Last Post: olazinodfirst





About Us | Contact Us | CPA Elites | Advertise | Stats

© 2013-2018 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top