Google Webmaster tools giving me an error
2015-05-01, 09:01 PM,
#1
Webmaster tools is giving me indexing error on not having mobile/ or m/ urls. But I have never told google that I would have these kind of paths. What should I do to get rid of these erros?

[Image: 0dbe41f3e4.png]
Reply
Share This Thread :
2015-05-01, 09:55 PM,
#2
That means you have a few backlinks linking to those pages. Just ignore it, I also have it on my rank 2 site.
Reply
2015-05-02, 02:58 AM,
#3
(2015-05-01, 09:55 PM)Bravirem Wrote: That means you have a few backlinks linking to those pages. Just ignore it, I also have it on my rank 2 site.

Is there anyway to track where are these backlinks? Because there should be only one backlink and it points to root domain.
Reply
2015-05-02, 06:34 PM,
#4
(2015-05-02, 02:58 AM)Heka Wrote:
(2015-05-01, 09:55 PM)Bravirem Wrote: That means you have a few backlinks linking to those pages. Just ignore it, I also have it on my rank 2 site.

Is there anyway to track where are these backlinks? Because there should be only one backlink and it points to root domain.

Try majestic.com
Reply


Related Threads
Thread Author Replies Views Last Post
  Problems with Google vanishing indexed Articles Nick0078 2 179 2018-02-17, 03:37 AM
Last Post: Nick0078
  Facebook Ads Spy Tools For WH CPA interwent 6 193 2018-02-16, 08:40 PM
Last Post: ultimateCPAian
  Google ban and new site question martek 2 121 2018-01-28, 07:15 PM
Last Post: martek
  google mass banning hack sites? pinoyako 11 737 2018-01-24, 08:41 PM
Last Post: pipskok
  Google dance martek 7 247 2017-12-16, 05:55 PM
Last Post: CharlieHarper





About Us | Contact Us | CPA Elites | Advertise | Stats | Staff Team

© 2013-2018 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top