GSA Ser private proxies not working
2014-01-24, 08:58 AM,
#1
So I import my private proxies which I bought from instantproxies.com, test them and all work fine, after I run GSA for around a minute the proxies say, Not working (detected upon use)

I stop gsa and test proxies they start working again

what could be the problem?

really need help

Motivational Quote:
Whoever said money can’t buy happiness must have been broke.
Reply
Share This Thread :
2014-01-24, 09:09 AM,
#2
You tested normally without inputting them into GSA? They worked right? Nothing to worry about, just check that settings are correct. If they don't work again, just contact your proxy provider and ask them what could be the exact problem.

[Image: ZKRPrA3.png]
Reply
2014-01-24, 09:18 AM, (This post was last modified: 2014-01-24, 09:19 AM by Rampage.)
#3
I test them while they're input in GSA, I test against google, and bing and they come up as Successfully tested. I think it could be in the settings where the problem is coming from I implemented Hawkeyes ranking tutorial

Motivational Quote:
Whoever said money can’t buy happiness must have been broke.
Reply
2014-01-24, 09:23 AM,
#4
I had the same issue. Send them a support ticket saying you need faster proxies for GSA. The problem is that your proxies are most likely taking more than 1 second to respond.
Reply
2014-01-24, 09:37 AM,
#5
It never happened to me, everytime I run my GSA with my private proxies I keep on testing them using Custom -> Bing -> Microsoft and they are working fine.

Kind Regards,
CapsLuck

[Image: addskype.png?u=iSaganiCPA&c=purple]
--------------
Reply
2014-01-24, 09:44 AM,
#6
(2014-01-24, 08:58 AM)Rampage Wrote: So I import my private proxies which I bought from instantproxies.com, test them and all work fine, after I run GSA for around a minute the proxies say, Not working (detected upon use)

I stop gsa and test proxies they start working again

what could be the problem?

really need help

Usually, this happens when you use GSA way too much. I also encounter this issue once in a while but instantproxies.com are kind enough to provide me new set of proxies whenever I request. Always request US/UK proxies.

Kind Regards

[Image: 2m7x0so.gif]
Reply
2014-01-24, 09:48 AM,
#7
(2014-01-24, 09:44 AM)Mesina Wrote:
(2014-01-24, 08:58 AM)Rampage Wrote: So I import my private proxies which I bought from instantproxies.com, test them and all work fine, after I run GSA for around a minute the proxies say, Not working (detected upon use)

I stop gsa and test proxies they start working again

what could be the problem?

really need help

Usually, this happens when you use GSA way too much. I also encounter this issue once in a while but instantproxies.com are kind enough to provide me new set of proxies whenever I request. Always request US/UK proxies.

Kind Regards

That's exactly what I do.

Offtopic:- Btw, I don't see you online anymore at skype buddy! :D

[Image: ZKRPrA3.png]
Reply
2014-01-24, 10:25 AM,
#8
I am thinking about buying proxies from instantproxies.com Could you tell me what "purpose" should i choose on the homepage. I want to use these in Senukexcr or Gsa Ser.

My Recommended Web hosting Service. Get 1 Free Domain With Just 1 Click Wordpress Install!

[Image: bh-468x60-04-dy.png]
Reply
2014-01-24, 11:38 AM,
#9
Quote:I am thinking about buying proxies from instantproxies.com Could you tell me what "purpose" should i choose on the homepage. I want to use these in Senukexcr or Gsa Ser.

For the purpose I chose "Youtube" since I will be ranking only youtube videos for now until I get the hang of GSA.

Thanks for the reply's, I submitted a ticket and I will update thread once I get the new proxies and test them.

Motivational Quote:
Whoever said money can’t buy happiness must have been broke.
Reply
2014-01-24, 08:52 PM,
#10
So I received my new set of proxies today: USA fast proxies from instantproxies

the problem still is happening what I mentioned all the proxies will say "Not working (detected upon use)" after it has verified around 25 links

What could still be the problem?
I'm guessing it has something to do with my settings

Motivational Quote:
Whoever said money can’t buy happiness must have been broke.
Reply


Related Threads
Thread Author Replies Views Last Post
  Does anyone know if INSTAVISITS.COM are working? HackerCzExtreme 2 75 2018-02-15, 12:05 AM
Last Post: HackerCzExtreme
  Youtube removed my video for inapropriate content, first video working fine kazurengan 11 450 2017-12-26, 12:43 AM
Last Post: kazurengan
  [Question] [help]where i can find long lasting proxies ? kalia420 2 121 2017-11-29, 06:47 PM
Last Post: Nem
  How do you make multiple proxies from a dedicated server? Mesina 1 254 2017-11-13, 04:41 PM
Last Post: CharlieHarper
  GSA SER low verified ratio DeL0x 0 157 2017-11-04, 12:36 AM
Last Post: DeL0x





About Us | Contact Us | CPA Elites | Advertise | Stats | Staff Team

© 2013-2018 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top