GSA Problem :/
2014-08-18, 09:17 PM,
(This post was last modified: 2014-08-18, 09:37 PM by EliteUser.)
#1
Guys im having problems with gsa, its not sending any captchas to gsa captcha breaker and in running threads its always shows "already parsed" and "No engine matches" , gsa is not making a single link, please help me out with this matter.

PS: i checked captcha settings on gsa ser,they are fine and i tried deleting url history on project and post, still the same result


thanks

any one there who can help me out :s ?

"Money cannot buy happiness, but it's more comfortable to cry in a Ferrari than on a bicycle."



Reply
2014-08-18, 09:46 PM,
#2
You may have to select allow posting on same site again option.
Is it a GSA list you using?

Want To Supercharge Your Ranking?
[Image: gsaace-banner_zps3ce5a43b.jpg]
Reply
2014-08-18, 09:50 PM,
#3
(2014-08-18, 09:46 PM)chris418 Wrote: You may have to select allow posting on same site again option.
Is it a GSA list you using?

no im not using a list,where can i find that option ?

"Money cannot buy happiness, but it's more comfortable to cry in a Ferrari than on a bicycle."



Reply
2014-08-18, 09:55 PM,
#4
(2014-08-18, 09:50 PM)EliteUser Wrote:
(2014-08-18, 09:46 PM)chris418 Wrote: You may have to select allow posting on same site again option.
Is it a GSA list you using?

no im not using a list,where can i find that option ?

Under option tab and under Search Engines To Use.
You may also need to check how many emails you are using you need quite a few really.

Want To Supercharge Your Ranking?
[Image: gsaace-banner_zps3ce5a43b.jpg]
Reply
2014-08-18, 09:58 PM,
#5
(2014-08-18, 09:55 PM)chris418 Wrote:
(2014-08-18, 09:50 PM)EliteUser Wrote:
(2014-08-18, 09:46 PM)chris418 Wrote: You may have to select allow posting on same site again option.
Is it a GSA list you using?

no im not using a list,where can i find that option ?

Under option tab and under Search Engines To Use.
You may also need to check how many emails you are using you need quite a few really.

nah , that didn't fix it, i have no idea whats going on :/

"Money cannot buy happiness, but it's more comfortable to cry in a Ferrari than on a bicycle."



Reply
2014-08-18, 11:07 PM,
#6
Sorry about that.
When it comes back with "already parsed" it means that the link has already been made.
So by selecting allow posting on same site again option this would normally work.
Can't think of anything else just yet.

Want To Supercharge Your Ranking?
[Image: gsaace-banner_zps3ce5a43b.jpg]
Reply
2014-08-18, 11:16 PM,
#7
yes, "already parsed" happens, if you delete targed URL history

---------------------------------------------------------------------
hosting from $2,95/m
new2014 – 20% off recurring or new70 – 70% off first month
---------------------------------------------------------------------
NEW Proxy provider for Seo tools - Cupon "gsa" for 50% off 3mo


Reply
2014-08-19, 05:38 AM,
#8
Add me on skype: tibabss
I can look over your settings on teamviewer if you like.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [HELP] Big problem! CagelessBrain 1 131 2017-10-08, 03:29 AM
Last Post: HawkEye
  Kontent Machine VS Wicked Article Creator ,WHICH IS BEST TO RANK FOR GSA SER? trafficbeast 7 2,049 2017-09-14, 07:28 PM
Last Post: fionix
  facebook groups problem madeline 6 159 2017-08-31, 11:27 AM
Last Post: omoss20
  Problem with twitter replies traffic akimo10 5 120 2017-08-28, 10:57 PM
Last Post: Danisk
  Cpa + 000webhosting and Namecheap domain problem Denisdeblois 2 173 2017-08-12, 06:32 PM
Last Post: Denisdeblois




About Us | Contact Us | CPA Elites | Advertise | Stats | Staff Team

© 2013-2017 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top