GSA EMAIL PROBLEM
2014-01-30, 12:43 PM,
#1
I'm back at it again guys, I'm having an issue. It seems like everytime I fix an issue another one compes up shortly. At first I never added emails to my 'Emails' tab. My LPM was slow. Now I created an email with gmail. I added my email with the style of gsa email@gmail.com:passwordhere now, I started my campain it runs fine! Registers... When emails come in after about 1 hour i had 1,000 Unread messages.. GSA is not opening the emails and actually following up with the registeration processes and activating with the activate link in my email... Can anyone help thanks a ton!
Reply
Share This Thread :

2014-01-30, 01:08 PM,
#2
Have you test the emails after importing them in gsa ?

Also make sure you logg manually in your main gmail adress directly in your vps to pass all gmail security process if needed.

+ check your inbox. Just replied You.
Reply
2014-01-30, 01:37 PM,
#3
Have you turned the spam filter off?

I personally use Outlook, and sometimes emails on some of my junk domains.
Reply
2014-01-30, 01:43 PM,
#4
Use hotmail or other than gmail and yahoo mail. Make sure you test the mails before save it

[Image: banner-468.gif]
Reply
2014-01-30, 01:48 PM,
#5
yep, did you test the emails after importing them to GSA?
Reply
2014-01-30, 02:15 PM,
#6
Yes i did test email it said all successful
Reply
2014-01-30, 02:19 PM,
#7
(2014-01-30, 12:43 PM)TheGreeneXXX Wrote: I'm back at it again guys, I'm having an issue. It seems like everytime I fix an issue another one compes up shortly. At first I never added emails to my 'Emails' tab. My LPM was slow. Now I created an email with gmail. I added my email with the style of gsa email@gmail.com:passwordhere now, I started my campain it runs fine! Registers... When emails come in after about 1 hour i had 1,000 Unread messages.. GSA is not opening the emails and actually following up with the registeration processes and activating with the activate link in my email... Can anyone help thanks a ton!

Seems like we have the same issue here.. I'm also using gmail account, hope someone can give a good advice here. Thanks in advance!
Reply
2014-01-30, 02:45 PM,
#8
00:16:50: [ ] Checking E-Mail xxxxx@gmail.com for links (2 verifications waiting)...

It keep seeing this in the console but i guess it just cant find the emails on my gmail? wtf man
Reply
2014-01-30, 02:48 PM,
#9
Did you enable pop3? And set the option that pop3 emails schoyld be deleted? Change all these settings in gmail. You should be fine then

[Image: q4QZLQb.png]
Reply
2014-01-30, 02:54 PM, (This post was last modified: 2014-01-30, 02:58 PM by TheGreeneXXX.)
#10
(2014-01-30, 02:48 PM)tbonemaker Wrote: Did you enable pop3? And set the option that pop3 emails schoyld be deleted? Change all these settings in gmail. You should be fine then

Sir, i'm afraid I don't know what you are talking about. May you please guide us fellow CPA Elites ;)

Edit: Found POP and yes I did enable but still same shiet.
Reply


Related Threads
Thread Author Replies Views Last Post
  Sending email to large number of people andyking 1 76 2018-11-19, 12:43 PM
Last Post: MoneyNinja
  Email Marketing buzzshares 1 119 2018-11-14, 12:03 PM
Last Post: IAmCPAKing
  Email CPA okayface 1 94 2018-11-14, 12:01 PM
Last Post: simnoo
  Email list rehash 2 238 2018-10-31, 08:11 AM
Last Post: prankstar
  Off shore VPS for GSA Zillionaire 5 320 2018-09-29, 04:52 PM
Last Post: CPATracker





About Us | Contact Us | CPA Elites | Advertise | Stats

© 2013-2018 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top