Epic Privacy browser not working?
2015-03-30, 05:14 PM,
#1
Hello guys. For The past two hours Epic browser is not working for me. Even tried reinstalling but no use. Do you guys have the same problem? or the mistake is from my side?

Procrastination makes easy things hard, hard things harder.
Reply
2015-03-30, 05:17 PM,
(This post was last modified: 2015-03-30, 05:20 PM by DutchPride.)
#2
I'm installing it now, I will update this when it's done.

EDIT: it's not working for me either, Probally because my Anti virus (Avast) deleted something from the browser instantly.
Latest Thanks - View all

davd01(2015-03-30 05:18 PM) 

Any questions related to CPA belong here.
Before posting, make sure you are in the correct section.

I am temporarily absent due to family circumstances.

Reply
2015-03-30, 05:22 PM,
#3
For me it's working flawlessly.

Need help with anything German related? Just PM me!

My tutorials so far:
3x Black/Whitehat Niches
How to add a countdown to your LP - will increase your conversions/CTR
Reply
2015-03-30, 05:58 PM,
#4
(2015-03-30, 05:17 PM)DutchPride Wrote: I'm installing it now, I will update this when it's done.

EDIT: it's not working for me either, Probally because my Anti virus (Avast) deleted something from the browser instantly.

Yes my avast AV detects as "Win32:Malware-gen" anyway opened a ticket there. Is the detection serious or can I ignore it?

Procrastination makes easy things hard, hard things harder.
Reply
2015-03-30, 06:22 PM,
#5
(2015-03-30, 05:58 PM)davd01 Wrote:
(2015-03-30, 05:17 PM)DutchPride Wrote: I'm installing it now, I will update this when it's done.

EDIT: it's not working for me either, Probally because my Anti virus (Avast) deleted something from the browser instantly.

Yes my avast AV detects as "Win32:Malware-gen" anyway opened a ticket there. Is the detection serious or can I ignore it?

I have no idea, If you have used it in the past, i'm sure that it is a false positive.
Please keep us updated about this.

Any questions related to CPA belong here.
Before posting, make sure you are in the correct section.

I am temporarily absent due to family circumstances.

Reply
2015-03-30, 06:26 PM,
#6
Mine, works good , with no problem.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  any working facebook share or like locker right now? Fierce 5 197 Yesterday, 04:10 PM
Last Post: Fierce
  Working Tier1 and PBN Backlink indexer? trafficbeast 3 87 2017-10-15, 11:07 PM
Last Post: ogmark
  [Question] Could a GEOIP Redirect be a reason for dangerous browser warnings? CheDz 1 93 2017-09-20, 03:42 PM
Last Post: zamnajali
  Any working social exchange bot? Killbane 2 77 2017-09-16, 12:59 AM
Last Post: Killbane
  Anyone CLOAKING ads on FACEBOOK? What's working for you? randybishop 4 193 2017-09-08, 05:36 PM
Last Post: naathanz




About Us | Contact Us | CPA Elites | Advertise | Stats | Staff Team

© 2013-2017 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top