11th of November 2020 - CPAElites is for sale! As a result of the 4th CEO absence in 2020 (for months): Please click [here] to read more!


Disable Last FireFox Browser Version
2017-11-25, 11:23 PM,
#1
If anyone, from any reason, don't like the last FF version, like me (because most of FF plugins won't work) do this:

1. Uninstall FF
2. Open RUN, type: %APPDATA%   //find Mozilla/Firefox and delete folder: Firefox
3. Download from Mozilla version 56.02 and install
4. Open FF, new blank tab, type: about:config (I accept the risk, press that button)
5. Search bar will appear on top, type into the search bar: app.update.auto
6. Double (left) click over it, you will see word: true, switching to word: false
7. Make sure that you see word: false, and that's all, FF is disabled for auto-updates

[Image: cpagrip_banner.gif]
Reply
2017-11-25, 11:44 PM, (This post was last modified: 2017-11-26, 01:11 AM by Digital.)
#2
Thanks, yeah the plugin devs have to completely reprogram their plugins to make them work.

Get rich or die trying.



Reply
2017-11-26, 01:56 AM,
#3
but the speed is improved..
Reply
2017-11-26, 03:31 AM,
#4
(2017-11-26, 01:56 AM)Protoss Wrote: but the speed is improved..

It's true, but if you only use Firefox for certain plugins, you may need the old  FF

Get rich or die trying.



Reply
2017-11-26, 07:45 PM,
#5
@Digital welcome.
@Protoss this is for people who might want to downgrade their FF version.

[Image: cpagrip_banner.gif]
Reply
2017-11-26, 08:45 PM,
#6
I'm curious now, what MF plugins are you using Watt? :-D
- Thanks for the information tho, i would suggest you guys to disable updates.

I did, and i have both versions installed instead lul :)

Best regards
Enabled
Reply
2017-11-26, 10:11 PM, (This post was last modified: 2017-11-26, 10:12 PM by Watt.)
#7
(2017-11-26, 08:45 PM)Enabled Wrote: I'm curious now, what MF plugins are you using Watt? :-D
- Thanks for the information tho, i would suggest you guys to disable updates.

I did, and i have both versions installed instead lul :)

Best regards
Enabled

Welcome, I would share that too in case I wanted to. Thanks :)

[Image: cpagrip_banner.gif]
Reply
2017-11-26, 10:25 PM,
#8
(2017-11-25, 11:23 PM)Watt Wrote: (because most of FF plugins won't work)

That's the only thing I didn't liked about the new Firefox...Most of my plugins are not working.
Reply
2017-11-27, 05:58 PM,
#9
Thanks man, let me get back to the old firefox version.
Reply
2017-11-27, 08:35 PM,
#10
Waiting to get the plugins work in next update, thanks for the information.
Reply


Related Threads
Thread Author Replies Views Last Post
  My Last Chance imachref 0 334 2018-09-23, 08:26 AM
Last Post: imachref
  How to disable auto update google chrome extension? benkmad 2 665 2018-07-25, 07:35 PM
Last Post: bratt01
  Mobile In App Browser + Adult CPA = Not converting slickkilla 2 618 2018-06-24, 09:03 AM
Last Post: slickkilla
  My traffic dropped in the last days dsWart 1 500 2018-06-16, 11:46 AM
Last Post: Zenit
  [ HELP ] Looking for a portable version of Adobe Illustrator CS6 (or lower) Mesina 2 515 2018-04-03, 04:40 PM
Last Post: Mesina





About Us | Contact Us | CPAElites | Advertise | Stats

Copyright © 2013 - 2020 by (company to be announced later)
Temporarily (!) powered by MyBB, fixed (repaired) and enhanced by Charlie Harper (GitHub) aka Charles Francis Harper (Wikipedia)
Return to top
This forum uses Lukasz Tkacz MyBB addons.