Default .NET Framework Version for VB2010
2013-08-12, 10:20 AM,
#1
What is the .NET Framework Version required for application made from Visual Basic 2010 in order to run?

And is it possible to create an application using VB2010 that is compatible for Mac?

Thanks in advance..

[Image: ikUtEVk.png]
Reply
2013-08-12, 10:23 AM,
#2
(2013-08-12, 10:20 AM)sinefix Wrote: What is the .NET Framework Version required for application made from Visual Basic 2010 in order to run?

And is it possible to create an application using VB2010 that is compatible for Mac?

Thanks in advance..

If they use bootcamp/parallels then it's possible. If not, they can use a Remote Desktop PC (aka VPS or if it's cracked, RDP) and run shit on there like I do for my SEO programs since I only use Mac.
Reply
2013-08-12, 10:54 AM, (This post was last modified: 2013-08-12, 12:42 PM by alexparris.)
#3
(2013-08-12, 10:20 AM)sinefix Wrote: What is the .NET Framework Version required for application made from Visual Basic 2010 in order to run?

And is it possible to create an application using VB2010 that is compatible for Mac?

Thanks in advance..

1.default is .net 2.0 - if u have net 4.0 that would be fine
check this

[Image: u7kwXps.png]

2.its not compatable with Mac
check this video


Latest Thanks - View all

sinefix(2013-08-13 01:10 PM) 
Reply
2013-08-12, 01:19 PM,
#4
Thanks guys.

alexparris:

I only see .NET Framework 4.0 Client Profile and .NET Framework 4.0 on my Target framework.
Does it means that if I create an exe file from my Visual Basic, the one who use it MUST install .NET Framework 4.0 in their device in order to run my exe file?

[Image: ikUtEVk.png]
Reply
2013-08-13, 10:27 AM,
#5
(2013-08-12, 01:19 PM)sinefix Wrote: Thanks guys.

alexparris:

I only see .NET Framework 4.0 Client Profile and .NET Framework 4.0 on my Target framework.
Does it means that if I create an exe file from my Visual Basic, the one who use it MUST install .NET Framework 4.0 in their device in order to run my exe file?
yes
build the files with min .net 2.0 - now a days most of computers have .net 2.0
Latest Thanks - View all

sinefix(2013-08-13 01:10 PM) 
Reply
2013-08-13, 01:09 PM,
#6
Thanks alexparris..

One last question, is there any difference between building a project in .NET 2.0 to .NET 4.0?

[Image: ikUtEVk.png]
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Aeonsofts VB.NET Theme Manager v2.1 lanzye 32 10,319 2017-10-28, 04:51 PM
Last Post: waiphyoe
  .Net Expert Required insomniac 6 1,608 2016-09-08, 08:38 PM
Last Post: styx
  VB NET FORM APPLICATION QwertySon 12 1,824 2016-04-27, 08:00 PM
Last Post: Harrington
  HttpWebRequest POST Method Visual Basic . net QwertySon 5 1,492 2016-03-17, 02:59 PM
Last Post: QwertySon
  Youtube api v2 to v3 .net evolution74 7 979 2015-06-05, 02:41 AM
Last Post: Jonz





About Us | Contact Us | CPA Elites | Advertise | Stats | Staff Team

© 2013-2017 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top