Cpaelites Problem
2016-02-13, 11:33 PM,
(This post was last modified: 2016-02-13, 11:40 PM by Quobi.)
#1
I'm the only one who can't scroll down on cpaalites using the mouse scroll? I have to drag down the scrollbar from the right to scroll on the page.

Not only this, but I don't even have the reply text box anymore. What's going on?

2016-02-13, 11:40 PM,
#2
i can do it without any problem. check your browser options again. maybe that's the reason.
2016-02-13, 11:43 PM,
#3
(2016-02-13, 11:40 PM)TheDutchLegend Wrote: i can do it without any problem. check your browser options again. maybe that's the reason.

My browser have nothing to do with this. I can scroll in any websites but not in Cpaelites.

2016-02-13, 11:46 PM,
#4
I am currently scrolling with mouse... must be on your side ^^
2016-02-13, 11:48 PM,
(This post was last modified: 2016-02-13, 11:49 PM by Quobi.)
#5
That's how it looks like. https://i.imgur.com/YZ1aFSO.jpg //. Damn you imgur, that quality is horrible.

It looks like every thread is locked, I have to press New Reply + that I can't scroll.

Anyway, I'll let on this way. I don't want to reinstall my browser or switch to another one.

2016-02-13, 11:50 PM,
#6
(2016-02-13, 11:43 PM)Diamondo Wrote:
(2016-02-13, 11:40 PM)TheDutchLegend Wrote: i can do it without any problem. check your browser options again. maybe that's the reason.

My browser have nothing to do with this. I can scroll in any websites but not in Cpaelites.

oh lol. i have the same also in some other sites. but not on elites
2016-02-14, 12:02 AM,
#7
I don't know why, but the scrolling works fine now. But still, I don't have text box for replying in a thread.

2016-02-14, 01:24 AM,
#8
try do control and (+) or (-), sometimes works.
2016-02-14, 01:42 AM,
#9
(2016-02-14, 01:24 AM)HondaIntegra Wrote: try do control and (+) or (-), sometimes works.

Haha. Nope, it doesn't work. But I wouldn't expect something by zooming in one website to bring back some missing elements. Lolo!

2016-02-14, 03:02 AM,
#10
(2016-02-14, 01:42 AM)Diamondo Wrote:
(2016-02-14, 01:24 AM)HondaIntegra Wrote: try do control and (+) or (-), sometimes works.

Haha. Nope, it doesn't work. But I wouldn't expect something by zooming in one website to bring back some missing elements. Lolo!

sometimes work :D


Possibly Related Threads...
Thread Author Replies Views Last Post
  [HELP] Big problem! CagelessBrain 1 127 2017-10-08, 03:29 AM
Last Post: HawkEye
  facebook groups problem madeline 6 156 2017-08-31, 11:27 AM
Last Post: omoss20
  Problem with twitter replies traffic akimo10 5 119 2017-08-28, 10:57 PM
Last Post: Danisk
  Cpa + 000webhosting and Namecheap domain problem Denisdeblois 2 166 2017-08-12, 06:32 PM
Last Post: Denisdeblois
  CPAGrip problem confusedtick 5 249 2017-08-08, 09:19 PM
Last Post: YalaYolo




About Us | Contact Us | CPA Elites | Advertise | Stats | Staff Team

© 2013-2017 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top