Can someone please help me, something with my laptop
2014-01-15, 10:44 PM, (This post was last modified: 2014-01-15, 10:45 PM by SmartTech.)
#1
Hello, I have problem about every minute there is something showing for like 1 sec or even less, I somehow manage to get it on printscreen.
If I am watching movie on full screen or else it exits full screen and that's all,maybe someone know what the problem.
Here is the icon what showing for less than secong on taskbar.
right icon side to paint icon
http://postimg.org/image/87vp0c3v9
Reply
2014-01-15, 10:49 PM,
#2
Reply
2014-01-15, 10:54 PM,
#3
You are watching movies on the Internet or using some Media Player?
Reply
2014-01-15, 11:03 PM,
#4
(2014-01-15, 10:54 PM)bratesldlas Wrote: You are watching movies on the Internet or using some Media Player?
Both on Mozilla and VLC or windows media player and still on both of them it happens
Reply
2014-01-15, 11:11 PM, (This post was last modified: 2014-01-15, 11:12 PM by KCMM.)
#5
(2014-01-15, 11:03 PM)leslijs Wrote:
(2014-01-15, 10:54 PM)bratesldlas Wrote: You are watching movies on the Internet or using some Media Player?
Both on Mozilla and VLC or windows media player and still on both of them it happens

This is nothing to do with video you watching. This is Interactive Services Detection issue. Do this:

a) Click on Start and type in services.msc in the search box.

b) Locate the Interactive Services Detection.

c) Right click on the service and stop it.

If it happens again then google: "interactive services detection issues" and find your issue/solution. Also see my other reply. Good luck.
Latest Thanks - View all

SmartTech(2014-01-15 11:15 PM) 
Reply
2014-01-15, 11:12 PM,
#6
To disable Interactive Services Dialog Detection messages in Windows 7, search the word “services” in your Start menu, click on Services when it comes up, and find Interactive Services Detection in the list of services. Right click it, and click Properties. Here, you can either Stop the service, or choose “Disabled” from the Startup Type menu. Either of these things will stop these messages from appearing.
Or:
Open Control Panel
Double click ‘Administrative Services’
Double-click “Services”
Right click - ‘Interactive Services’ from list in Window
Select ‘Stop’
Right click - select Properties
In ‘Startup type’ select ‘Disable’
Click “OK”

Done - unless you want to reboot to make double-sure it worked.
Latest Thanks - View all

SmartTech(2014-01-15 11:15 PM) 
Reply
2014-01-16, 01:59 AM,
#7
I can't really help you with this sorry :( as it never happened to me before , however try google or the above methods and goodluck.
Reply
2014-01-16, 02:12 AM,
#8
nothing helped, still this happening and it is really annoying
Reply
2014-01-16, 02:20 AM,
#9
It is for sure interactive service, just search on Google how to remove it! Do anyway a full scan but I don't think it's a virus or adware.
Reply
2014-01-16, 02:25 AM,
#10
I think maybe it could be a virus or malware, want to be sure that it isn't virus
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Laptop Stolen!! 'M fking Dead Now! ZackY29 21 1,531 2015-07-11, 08:12 AM
Last Post: ZackY29





About Us | Contact Us | CPA Elites | Advertise | Stats | Staff Team

© 2013-2017 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top