CPAlead content locker on blogger?
2013-12-07, 01:08 AM,
#1
When i try to put cpalead contetn locker on blogger this appear

Error parsing XML, line 13, column 150: The reference to entity "gateid" must end with the ';' delimiter

Dont know what means,can someone help me?

Liverpool F.C YNWA 1892 <3

Reply
Share This Thread :

2013-12-07, 01:31 AM,
#2
Try changing the template.
Reply
2013-12-07, 01:43 AM, (This post was last modified: 2013-12-07, 01:43 AM by doodoo.)
#3
"The reference to entity "gateid" must end with the ';' delimiter"

Add a ";" (delimiter) after gateid and see if that helps.

Cool
Reply
2013-12-07, 02:14 AM,
#4
Hey there f0rest,
This seems to be an issues with blog sites as with our code the & triggers another action in XML, In your content locker HTML code you will want to add " &amp; " right before the gateid=. so the end of your locker code will look something like this (your ID)XXXXXX&amp;gateid=XXXXXXXX

Let me know if this doesn't work for you and we will troubleshoot it some more!
Latest Thanks - View all

Liverpool F.C(2013-12-07 08:36 AM) 
Reply
2013-12-07, 06:46 AM,
#5
(2013-12-07, 02:14 AM)CPAleadJustin Wrote: Hey there f0rest,
This seems to be an issues with blog sites as with our code the & triggers another action in XML, In your content locker HTML code you will want to add " &amp; " right before the gateid=. so the end of your locker code will look something like this (your ID)XXXXXX&amp;gateid=XXXXXXXX

Let me know if this doesn't work for you and we will troubleshoot it some more!

this will work if you got the same error put some &amp;
Reply
2013-12-07, 08:37 AM,
#6
(2013-12-07, 02:14 AM)CPAleadJustin Wrote: Hey there f0rest,
This seems to be an issues with blog sites as with our code the & triggers another action in XML, In your content locker HTML code you will want to add " &amp; " right before the gateid=. so the end of your locker code will look something like this (your ID)XXXXXX&amp;gateid=XXXXXXXX

Let me know if this doesn't work for you and we will troubleshoot it some more!

Thanks Justin,that realy help me :) thank you very much <3
Latest Thanks - View all

CPALeadJustin(2013-12-10 07:39 AM) 

Liverpool F.C YNWA 1892 <3

Reply
2013-12-07, 10:47 AM,
#7
(2013-12-07, 02:14 AM)CPAleadJustin Wrote: Hey there f0rest,
This seems to be an issues with blog sites as with our code the & triggers another action in XML, In your content locker HTML code you will want to add " &amp; " right before the gateid=. so the end of your locker code will look something like this (your ID)XXXXXX&amp;gateid=XXXXXXXX

Let me know if this doesn't work for you and we will troubleshoot it some more!
Wow nice support :)

I think CPALead should make some tutorial videos mainly regarding html etc (blogger) on how to put content locker...or create custom widget

My opinion only ^_^
Reply
2013-12-10, 07:40 AM,
#8
We`ll see what we can do in the future Crackerzwave! :) Let me know if have any other issues.
Reply
2013-12-10, 08:18 AM,
#9
try to add it on posts not in a gadget or html template.
Reply


Related Threads
Thread Author Replies Views Last Post
  Wordpress or blogger prankstar 2 76 Yesterday, 03:01 PM
Last Post: thetraveller
  Need advice - Immediate conversion with content lockers mdhan 5 357 2018-10-28, 02:23 PM
Last Post: srikanta159
  Captcha or mobile locker? jack007 5 214 2018-10-15, 10:55 PM
Last Post: illusionist
  CPA locker performing bad pramila 3 279 2018-10-07, 06:09 AM
Last Post: SwiffJustus
  What's wrong with CPALead? zilvis89 15 2,418 2018-09-24, 03:08 PM
Last Post: CPALead





About Us | Contact Us | CPA Elites | Advertise | Stats

© 2013-2018 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top