CAptcha Sniper Doesnt Work! Error Help !
2014-05-05, 12:42 AM,
#1
alright so when i click "Emulate other Services(Use CSSE)"
I get this error "Port80 is alloted to some other service http server not started"

i honestly tried everything.
The only program using captcha sniper is captcha sniper...
Latest Thanks - View all

rubelpangsa(2014-09-29 07:06 PM) 
Reply
Share This Thread :

2014-05-05, 12:50 AM,
#2
This problem occurs when you have something like Skype running as well as the Captcha Sniper. Just shut down Skype and it should be fixed :)
Reply
2014-05-05, 12:58 AM,
#3
You have skype running on your vps? oO

Still the most reliable PPD network!
[Image: kGkKmYZ.png]
Reply
2014-05-05, 02:43 AM, (This post was last modified: 2014-05-05, 02:44 AM by Xzyl.)
#4
nonono. no skype. only thing i have running is captcha sniper this is on my vps btw
Reply
2014-05-05, 03:46 AM,
#5
Well i can help you with this.

it took me 2 days to figure this out but finally fixed it.

Open CMD
and type in "net stop WAS" (without quotes ofc)

That should solve your problem.

Hard Work Pays!
Reply
2014-05-05, 04:27 AM, (This post was last modified: 2014-05-05, 04:28 AM by Xzyl.)
#6
(2014-05-05, 03:46 AM)Booster Wrote: Well i can help you with this.

it took me 2 days to figure this out but finally fixed it.

Open CMD
and type in "net stop WAS" (without quotes ofc)

That should solve your problem.



nope =/.
"the service name is invalid"
this is so stupid. =/
Reply
2014-05-05, 04:58 AM,
#7
(2014-05-05, 04:27 AM)Mσney Wrote:
(2014-05-05, 03:46 AM)Booster Wrote: Well i can help you with this.

it took me 2 days to figure this out but finally fixed it.

Open CMD
and type in "net stop WAS" (without quotes ofc)

That should solve your problem.



nope =/.
"the service name is invalid"
this is so stupid. =/

its a windows service, how can it be invalid,
Try entering in the shell
because this is what worked for me.

Hard Work Pays!
Reply
2014-05-05, 07:08 AM,
#8
Start - Run or find CMD someelse and that type:
netstat -aon | find /i "listening"

or

netstat -o

(copy/ paste)

---------------------------------------------------------------------
hosting from $2,95/m
new2014 – 20% off recurring or new70 – 70% off first month
---------------------------------------------------------------------
NEW Proxy provider for Seo tools - Cupon "gsa" for 50% off 3mo


Reply
2014-05-05, 09:13 AM,
#9
(2014-05-05, 07:08 AM)vuli Wrote: Start - Run or find CMD someelse and that type:
netstat -aon | find /i "listening"

or

netstat -o

(copy/ paste)

first one didint work.
the second one gave me 1 ip. with port:3389...
so its not being used, not sure why captcha sniper is being stupid with me lol
Reply
2014-05-05, 09:22 AM,
#10
This error is usually caused by Skype , but you said you don't have skype installed , so i would believe another program is using port 80 . Try finding it
Reply


Related Threads
Thread Author Replies Views Last Post
  I Need DoFollow links. Help Saifkhan 5 274 Yesterday, 03:28 PM
Last Post: KearnolDeh
  I need help with youtube comment method ThaiVuthea 5 304 2019-02-15, 10:32 AM
Last Post: CharlieHarper
  Really low views on blogger page (help needed) V12POWER 4 416 2018-11-12, 01:30 PM
Last Post: affmarketer101
  SEO on wikipedia help dewayne221 7 484 2018-06-29, 01:05 PM
Last Post: CharlieHarper
  [SHARE] Blogger bot commenter (Captcha resolver) o3LDLaU 4 516 2018-05-29, 01:46 PM
Last Post: CharlieHarper





About Us | Contact Us | CPA Elites | Advertise | Stats

© 2013-2019 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top