11th of November 2020 - CPAElites is for sale! As a result of the 4th CEO absence in 2020 (for months): Please click [here] to read more!


Alerts button unclickable
2017-11-21, 06:11 PM,
#1
The green alerts button on the top right corner is unclickable. Nothing happened when I click on it, even if I have alerts. Anyone else also has it?
Reply
2017-11-21, 06:27 PM,
#2
Hello, no such issues here, but please use the right forum section when posting bugs:
https://www.cpaelites.com/Forum-Forum-Bugs

You could also always mention @Verilog name, because that beast is taking care of everything :)

[Image: cpagrip_banner.gif]
Reply
2017-11-21, 08:04 PM,
#3
It is working fine for me mate.
Reply
2017-11-21, 08:32 PM,
#4
Working fine on my end, Please clear your cache and try again.
Reply
2017-11-21, 08:54 PM, (This post was last modified: 2017-11-21, 08:56 PM by EnChanter.)
#5
Working fine for me too, try clearing ur cache as @"LB'Decoy" said.
Do let us know if it still doesn't work.
Reply
2017-11-21, 09:19 PM,
#6
Moved to the bugs forum. Please specify the browser you're using.
Reply
2017-11-21, 09:24 PM,
#7
not working here as well. have to open a new tab to see the notification.
Reply
2017-11-22, 12:12 PM,
#8
Can you please tell what browser you are using ?
Also please clear your cache completely and login again.
This should fix it.
Reply
2017-11-22, 01:25 PM,
#9
Never worked for me. I use the latest Firefox. I recommend to go to cpaelites.com/alerts.php (write it manually) every time you want to check your alerts.
Reply
2017-11-22, 01:54 PM,
#10
(2017-11-22, 01:25 PM)Aboutmoney Wrote: Never worked for me. I use the latest Firefox. I recommend to go to cpaelites.com/alerts.php (write it manually) every time you want to check your alerts.

Have u cleared ur cache?
If No then do it & then check it.
If Yes and it still didn't work then just wait a bit & @Verilog will surely fix this up for u guys.
Reply


Related Threads
Thread Author Replies Views Last Post
  SOLVED "Thanks" button and "hide" tags CharlieHarper 5 1,212 2018-07-31, 12:29 AM
Last Post: CharlieHarper
  SOLVED [split] Image posting, "Post Thread" button russ0 9 1,115 2018-06-11, 04:47 PM
Last Post: John_Wick
  Before posting Alerts issues, please check this John_Wick 0 1,440 2018-01-05, 01:36 PM
Last Post: John_Wick
  SOLVED Alert Button (Still) Unresponsive at Times Mr. Tokyo 14 1,985 2017-10-27, 05:11 PM
Last Post: John_Wick
  SOLVED Alert button Bug #2 Nem 2 849 2017-10-18, 06:09 PM
Last Post: John_Wick





About Us | Contact Us | CPAElites | Advertise | Stats

Copyright © 2013 - 2020 by (company to be announced later)
Temporarily (!) powered by MyBB, fixed (repaired) and enhanced by Charlie Harper (GitHub) aka Charles Francis Harper (Wikipedia)
Return to top
This forum uses Lukasz Tkacz MyBB addons.