A vagex eror .Please help
2013-11-21, 03:46 PM,
#1
When i instal net framework 4 and want to start vagex viewer its give me this eror : "unable to find a version of the runtime to run this application"
with other version of net framework vagex viewer works good but i need net framework4 because i run also u2bviews and enhanceviews and those need net framework 4 to run ,and net framework4.5 its not compatible wit my sistem
So it can help me someone with a solution at this problem ?
Thanks to all
Latest Thanks - View all

rubelpangsa(2014-10-04 09:31 AM) 
Reply
2013-11-21, 09:16 PM,
#2
Let me gess, you're using Windows XP?
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  How good is Vagex these days? koksha 33 1,822 2017-05-13, 10:19 PM
Last Post: ozal91
  Vagex Brokep 16 1,904 2014-06-13, 06:42 PM
Last Post: RushingWind
  Its vagex gone? lucky14 2 577 2014-06-03, 06:50 PM
Last Post: manndi
  [NEW] { VAGEX } New Signups are now Open tilmido 4 584 2014-05-02, 11:09 PM
Last Post: RushingWind
  Users of u2bviews, vagex, enhanceviews, etc. I need your feedback! Boostup 12 2,149 2014-04-27, 09:53 PM
Last Post: sweet




About Us | Contact Us | CPA Elites | Advertise | Stats | Staff Team

© 2013-2017 CPA Elites Ltd
Enhanced by MyBB and WallBB
Return to top